free hit
counters
Gearbox locked in first - Gearchange/Gearbox/Clutch - The Lotus Forums #ForTheOwners Jump to content


Gearbox locked in first


Recommended Posts

I've got an intermittent problem with my 02 V8. I leave the car in first when it is stopped to ensure it cannot be moved or roll of its own accord. Done this with all my cars including three other esprits with out a problem.

I'm finding with this one that on return to the car after it has been used and been stopped for say twenty minutes that it is locked in first. You cannot physically pull the level into neutral. However if I drive the car forward a couple of feet the gear will release.

I've owned the car for over a year and this has only been happening for the last couple of weeks.

In normal driving the gearbox operates absolutely fine.

Anyone had this or know a resolution?

Cheers

Fred

Edited by Fred Basset
Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

My V8 sometimes exhibits similar behaviour when I'm trying to park it in the garage. After I've brought it to a stop, if the gear is still in first and the clutch pedal pressed, the gear will not move back to neutral. What I have to do is to raise the clutch so that it engages and let the car move forward just a few inches, then I can change to neutral. I just brushed this off as one of those things with the box and it works fine under normal operation.

Link to comment
Share on other sites

Cheers Jay

I posted here after lotus technical told me they were unaware of this problem. They have since rung me back to give details of the cause.

Apparently the clutch centre plate will be sticking on the splines. It's a box out job to resolve. A special lubricant is needed on the splines.

My lotus specialist has quoted about 10 hours.

Regards

Fred

Link to comment
Share on other sites

Gearbox out job....yikes!! I might try parking my car like you and see what happens. Given I've only experienced this when parking I'm not too concerned. However, dont know whether I should be. Keep us posted on what you decide to do.

Good Luck

Link to comment
Share on other sites

wow.. 10hrs just to spray on a lubricant..

<{POST_SNAPBACK}>

No I think it's 10 hours to take the gearbox out, strip down the clutch and put all back together.

The guy is a friend and in nearly ten years he's never ripped me off.

Regards

Fred

Link to comment
Share on other sites

Is your car grinding at all when shifting?

My car did a similiar thing except while rolling. The car is at the dealer now, and they've told me it was the presure plate that has collapsed. I'll be getting a new clutch put in. 10 Hours is what I was quoted to change out the clutch/flywheel.

Link to comment
Share on other sites

Mine (96 turbo) has the similar problem occasionally that cannot shift when the car is moving.

It stuck to the frist or second, but never on the third gear up.

Need to release the clutch let it engage and depress it again. Then it can shift.

My mechanic said it may be the pressure plates get rusted.

Any idea to solve the problem without stripping the clutch ?

Thanks

Raymond

Yellow 96 V8 Hong Kong

Raymond

Yellow V8 in HK

Link to comment
Share on other sites

Is your car grinding at all when shifting?

My car did a similiar thing except while rolling. The car is at the dealer now, and they've told me it was the presure plate that has collapsed. I'll be getting a new clutch put in. 10 Hours is what I was quoted to change out the clutch/flywheel.

<{POST_SNAPBACK}>

Very occasionally it will grind as I change to fifth. However I'm 99.9% certain that this is me, my daily drive is an Evo VI and the gearchange on this one allows lightning fast shifts and sometimes I don't do them slow enough in the Esprit.

I think there is nearly as much work in lubricating the splines as the clutch assembly needs to be stripped down and rebuilt

Regards

Fred

Link to comment
Share on other sites

Very occasionally it will grind as I change to fifth. However I'm 99.9% certain that this is me, my daily drive is an Evo VI and the gearchange on this one allows lightning fast shifts and sometimes I don't do them slow enough in the Esprit.

I think there is nearly as much work in lubricating the splines as the clutch assembly needs to be stripped down and rebuilt

Regards

Fred

<{POST_SNAPBACK}>

My car started with a one time 5th gear noise.....I too thought it was driver error. 15 miles later when making a turn I tried to shift from 1-2 and it was pretty much stuck it took 2 hands and some grinding. After that it would grind every time unless I matched the rev perfectly. It was almost like the clutch wasn't fully releasing.

I'll let you know more once the dealer takes it all apart.

Link to comment
Share on other sites

My car started with a one time 5th gear noise.....I too thought it was driver error. 15 miles later when making a turn I tried to shift from 1-2 and it was pretty much stuck it took 2 hands and some grinding. After that it would grind every time unless I matched the rev perfectly. It was almost like the clutch wasn't fully releasing.

I'll let you know more once the dealer takes it all apart.

<{POST_SNAPBACK}>

I think mine is different, when I first got the car I had the 5th gear change grinding often, now it almost never happens and when it does it's me!

Interested in your progress though.

Cheers

Fred

Link to comment
Share on other sites

Apparently the clutch centre plate will be sticking on the splines. It's a box out job to resolve. A special lubricant is needed on the splines.

My lotus specialist has quoted about 10 hours.

I can confirm this, I've had the same problem with mine twice. Though my splines were damaged rather than dry.

Hey, can anyone smell fuel?????

Link to comment
Share on other sites

Well according got my mechanic one of the clutch "pedals" broke off and lodged itself in-between the dual clutch disc's which prevented it from releasing fully.

He thought the previous owner has rode the clutch too much or tried power shifting between 1-2 too many times. The result is a worn clutch & flywheel.

I got him to take pics, so I'll post them up once available.

Link to comment
Share on other sites

Pics of my car's progress. The ECU was removed for a re-flash from Lotus USA for emissions puposes. Notice the lining missing from the clutch on the bottom and the blue on the flywheel & pressure plate.

63836017.x3OD7agw.jpg

63836016.TTEgLVrS.jpg

I have noticed sometimes the gear sticks as well and all it requires is to repress down the clutch to release it.. It doesn't happen often.. just occassionally and it seems to be in 1st or 2nd gear as well.

How much does a repair job for something like this run you?

Link to comment
Share on other sites

  • 2 weeks later...

My Esprit V8 have the same problem, exactly the same symptoms as you have mentioned. I think it is only a metter of when this problem will happen. The spine need to be grease after a period of 6 months, expecially in rainy seasons, the spine will start rusting if the grease was gone.

I am now applying grease to the spine without taking off the gearbox. I take off the slave cylinder and use a small and long tube to apply the grease directly to the spine. this will fix the problem and do not need for a 10 hours labor cost.

Regards,

edshum :D:o

Link to comment
Share on other sites

My Esprit V8 have the same problem, exactly the same symptoms as you have mentioned. I think it is only a metter of when this problem will happen. The spine need to be grease after a period of 6 months, expecially in rainy seasons, the spine will start rusting if the grease was gone.

I am now applying grease to the spine without taking off the gearbox. I take off the slave cylinder and use a small and long tube to apply the grease directly to the spine. this will fix the problem and do not need for a 10 hours labor cost.

Regards,

edshum :D:o

Ed,

Do you have photos to show us how you did it ?

Raymond Kam

Raymond

Yellow V8 in HK

Link to comment
Share on other sites

  • 2 months later...
Cheers Jay

I posted here after lotus technical told me they were unaware of this problem. They have since rung me back to give details of the cause.

Apparently the clutch centre plate will be sticking on the splines. It's a box out job to resolve. A special lubricant is needed on the splines.

My lotus specialist has quoted about 10 hours.

Regards

Fred

what's the name of the lubricant? thx

Link to comment
Share on other sites

Fred,

Had the very similar problems with mine. when edging in first gear or I left it in first gear (not very often), I would get the same symptoms, not being able to get out of gear. I would edge forward a couple of feet or depress the clutch again and the problem would go away.

Now oddly enough, my slave cylinder pushrod snapped last week. It wasn't a simple snap, it had been bending and breaking down for ages as I could see from the marks on the casing. I have had mad an aluminium pushrod and fitted to my old slave cylinder which I still need to replace soon. Here's the strange thing, Since having this fitted, I no longer have this problem. Tried to simulate it and can't get it to lock in any gear. I raised the problem of the slave cylinder pushrod being made from plastic. I have been assured by Lotus that they have not received any problems with this unit which is made by FTE.

It still may be worth pulling your slave cylinder out to see if the pushrod is OK and not bent or deformed. It's only a 20 minute job and that includes taking your boot floor out.

Let me know your findings as Iam very interested in this problem.

You can pm me or email me if you don't want to put anything on here straight away.

Link to comment
Share on other sites

Hi dave,

Yes Iam sure you can. We are trying to soruce the part so PNM can sell the complete unit but seeing as it's you, Iam sure Pete will make it for you. He's taken dimensions and I will draw it up.

Oh, can you ask your son if he has any spare HP450 belts for me?

Thanks,

Dave Walters

Dave.can you buy the new metal pushrod from you or pete @ pnm?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...