free hit
counters
Help needed: Comms Failure EMS - Engine & Ancilliaries/Gearbox - The Lotus Forums Jump to content
SwissV8

Help needed: Comms Failure EMS

Recommended Posts

I recently posted up a thread detailing my first week (on holiday) with a brand new MY2012 Evora S, during which I described a number of electrical faults and error codes that I'd encountered during my trip.

I've now owned the Evora for 3 weeks, and one error keeps coming back to haunt me (5 times so far). The error occurs when switching on the ignition. After the usual diagnostic checks, the right hand section of the dashboard display shows the message "Comms Failure EMS".

CommsError.jpg?

When this happens, the car cannot be started. In fact, the engine won't even turn over. It's the same effect as when trying to start the car while the immobilisor is active.

At first it seemed that this error could easily by cleared by disconnecting/reconnecting the battery, but now that the error has occurred multiple times, the disconnect battery trick has been found to NOT resolve the problem.

My Lotus dealer contacted Lotus about this issue, but the response he received was:

"Sorry do not know of this issue but make sure that the battery terminals are tight."

So today I visited the Lotus dealer as there was an ABS warning light, and he wanted to read off the error code. While I was there, the "Comms Failure EMS" problem came back, but would not go away. No matter what we tried (laptop to reset errors, disconnect battery, check battery terminals tight etc.), the issue would not clear. We did find that we repeatedly got a U0150 error code logged, which the service manual describes as a "Missing ABS CAN bus message", but unfortunately the service notes do not provide any additional info at all about this at all, no possible causes etc.

We tried to resolve this for two hours. At one point, the laptop could no longer even make a connection to the EMS over the ODBII port, and the Lotus laptop software simply reported a failure in establishing a connection with the car. Finally, for no apparent reason, the Comms failure message went away, and we were able to successfully start the car again.

As I was getting short on time, I agreed with the dealer that I would take the car home and see how it went for the next couple of weeks, after which it is booked in for it's first service. The dealer will contact Lotus again and try to get some more information about the possible causes of this problem.

Well, after a 50km drive home, I parked the car in our garage, stopped the engine, and then tried to start it again. Immediately got the Comms Failure message.

So, I'm hoping that someone on TLF may have some knowledge or experience of this issue. If anyone does, please let me know. Any ideas would be very welcome!

Thanks

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

I'd be inclined to try a different instrument pack just to eliminate that as the cause.

Share this post


Link to post
Share on other sites

Sounds very much like a communication failure betwen the instrument pack and the ECU. Since the engine doesn't start my first guess would be the ECU or the harness.

Share this post


Link to post
Share on other sites

Thanks for the suggestions (which I'll pass along to the mechanic).

Just a quick update: the car is now almost completely unusable :(. The Comms failure occurs frequently but without any clear pattern. Last week I got stuck in Zürich for about three hours as the Evora wouldn't start, and I couldn't get rid of the Comms failure message. It eventually cleared itself, and allowed me to drive home. However, after pretty much every drive, if I stop the engine and then try to restart, I get this Comms failure and need to leave the car alone until it eventually clears itself.

The U0150 error is always logged when the Comms failure occurs, along with an amber skidding car light and illuminated sport mode button (plus the button above it). This indicates that the problem may be with the ABS control unit.

Car is booked in to Lotus at the end of the month, where it will stay until the cause of the failure can be tracked down and fixed. Until then, my Evora is unusable :(

Share this post


Link to post
Share on other sites

Good news - I've just heard that the Comms Failure issue has been solved! It seems that the cause was simply a loose ignition relay, and removing / reinserting the relay has fixed the problem. This could also be confirmed, as removing the relay and switching on the ignition produces the Comms Failure message and the refusal to start.

Amazing how such a small fault could cause such a huge headache, and be so tricky to track down!

Anyway, when I get back from my travels in a couple of weeks, I should be able to collect a 100% healthy Evora ...... for the 1st time since I bought it!!! Can't wait

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×