free hit
counters
Misfiring, Juddering and much embarisment! - Engine/Ancilliaries - The Lotus Forums Jump to content


Misfiring, Juddering and much embarisment!


Recommended Posts

Can anyone shed some light as the running of the engine has taken a turn for the worse.

In the dry the car runs fine without problems but it has been raining (lightly only - car is not garaged) and when setting off this morning the car was a little poorly. As I accelerate (normal driving) I watch the boost build but when it gets to just over 0.5bar the acceleration stops and any more feels forced and very stressed, this is accompanied with the whole car juddering!!! back off the throttle and accelerate very slowly and you can build speed.

I have noticed this before a previous time after I had washed it but after a few miles it seemed to sort itself out. Today however things seemed to get worse, I got almost to work and entered a roundabout in second (again driving normally) but as soon as I touched the throttle on the way out the misfiring came in loads,not the usual pop you get from the exhaust when changing gear but pops, lots of bangs, juddering and sweet FA on the acceleration front, very embarrising and quite concerning! I was low (ish) on fuel so thought i may have swung it all away from the pickup point in the tank while entering the round about so thought I'd best fill up, this did not sort the problem out and all the way from the fuel station to work was a crawl. Idle, is rough too...?

I have my own thoughts as to the cause is but would like your thoughts to back it up or if you have experianced the same symptoms???

Any help, thoughts, ideas are greatly appriciated. Cheers Doug

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Sounds like a similar thing to the problems that I have with my 97 GT3 at the moment. A freescan log has flagged up multiple issues and I am no mechanic, so I can't really narrow it down to one for you... It is booked into Sportomotive on Wednesday. Will let you know the results!

Issues that Dermot noticed included a Vacuum Manifold leak somewhere, and an issue with the secondary injectors / fueling. Others have suggesting checking to make sure the fuel pump isn't on its way out.

Ben

Lemoncurd

factory.jpg

Link to post
Share on other sites

Hmmmm, I was thinking 'ignition' with the damp (remember it only happens when/after its rained) it could be that the spark is weak and when the seconard injectors kick in (I'm guessing they do this when I get to just over 0.5bar boost?) that they just flood the cylinder with fuel and the sparks not man enough it ignight the mixture??? it would also mean lots of unburnt fuel hitting the hot exhaust and explain the bangs from the exhaust....

Thats what I was thinking anyway....I'm going to Wd40 everthing later and see if that temperarly sorts the problem out.

Do the GT3's have a coil pack, single coil and dizzi etc? I've not really had a good poke about yet, new leads may help to

Link to post
Share on other sites
Guest Troy Halliday

Sounds like what I have with my S3 at the moment. I have done all the checks, battery voltage, constant energy amplifier test, coil test, and narrowed it down to the pic up in the distibutor. On mine it should read between 2 -5 ohms and I had none. Looking for a new dizzy at the moment. I let you know if it solves it.

Link to post
Share on other sites

Dunno about a GT3, but sounds identical to a problem I had on my SE. Water had been leaking onto the top of the coil pack and corroded it (RH of engine bay IIRC) and no amount of fettling would cure it. Assume it was a leak from the rear threequarter glass that can also rot fuel tanks!

New coil pack, car was transformed instantly.

Proud recipient of the LEF 'Car of the Month Award' February 2008

"Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: "Wow, what a ride!!"

Link to post
Share on other sites

I think your right about the coil pack and water ingress, if it's the same as an SE. Although I doubt it would come from the window positioned at the fuel tank, I've had a good poke in there while changing my tank recently and I can see no way for water to get in from there.

Do you park on an incline? Water can run down the back of the car and flow down the vents on the rear deck, pouring over the coil pack and other stuff. Do you drive with the engine tray removed? That will increase the amount of water being splashed upwards.

Signature not working...

Link to post
Share on other sites

Its defo only when it rains, it brightened up her after lunch yesterday and by the time I came to go home the car was running fine again.

So its a water/damp problem. I think I will invest in some new HT leads and maybe a new coil pack as suggested (plus make a cover for the coil if it lies in such a place that water is directed onto it!)

Cheers guys,

Good job we're having a good summer!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...