free hit
counters
Traffic info on the Alpine Unit - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
Tex Gore

Traffic info on the Alpine Unit

Recommended Posts

Although I'm doubtless going to jinx it for the rest of my life, my Alpine unit works quite well (it's the original one with the removable unit thing). However, it can never get any traffic information. On the screen where it autotunes it just autotunes forever, and if I try and manually put a frequency in (such as Classic FM which I understand does national TMC) it says nothing found.

Any thoughts?

Thanks

Tex

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

I think you need to subscribe to get it in the UK if memory serves me well. Speed camera and map updates are by subscription as well.

https://alpine.navie...com/shop/portal

Yes, that's the same thing for France, i subscribed, it costs me 40€, and it doesn't work...

I sent mails to naviextras, that asks me to send to Alpnine who never replied me...

So 'im not sure about England, but for France : it doesn't work at all!!!

Share this post


Link to post
Share on other sites

Mine worked reasonably OK even on a trip to Switzerland through Netherlands, Germany and back home through France. The only problem I had was that it took the SatNav over 1 hour (80kms) after getting off the ferry in Amsterdam to finally calculate a route because of the many traffic incidents on the route. My TomTom, which I took as back up, calculated the route within 2 minutes of acquiring a GPS signal.

As you will know from reading other posts, the Evora SatNav (until Model year 2012) is the car's Achilles heel and should never have seen the light of day.

Share this post


Link to post
Share on other sites

I don't think you have to subscribe for the TMS updates in the UK, I'm pretty sure they are still broadcast on/alongside ClassicFM. The removable thing in my old car never managed to find a signal (sounds like yours may be doing the same) - which perhaps isn't surprising as I'm pretty sure it has it's own tuner and no aerial and lives inside a metal box...

The newer Alpine in my current Evora fairs much better (that's no real help to you though). I've given up on the info though as over many cars it just seems to be out of date, either warning of jams which no longer exist or telling you about a jam you've been sitting in for 30 minutes.

Share this post


Link to post
Share on other sites

The newer Alpine in my current Evora fairs much better (that's no real help to you though). I've given up on the info though as over many cars it just seems to be out of date, either warning of jams which no longer exist or telling you about a jam you've been sitting in for 30 minutes.

I seem to remember mine worked fine (MY11, so newer Alpine version) but I disabled it straight away as driving through central London it was constantly changing the route to try and avoid the jams.

Share this post


Link to post
Share on other sites

No TMC info as radio reception is rubbish. Can you get any radio stations, if not I would say thats the issue.

I need to get mine looked at to, just keep never getting around to booking it on.

Share this post


Link to post
Share on other sites

So I finally got my car booked in for a couple of warranty issues (Thanks to Matt and Ben at Silverstone).

I now get radio receptions and working traffic info on route :) What a joyful 75 mile journey home I had, just as well as I forgot my iPod :D

Share this post


Link to post
Share on other sites

Can i ask you some questions dalepearson please:

Do you have any idea, on what they did?

In the TMC scanning screen, is the progression bar going to more than the half of the progression?

Mine never finds any TMC info :help:

Share this post


Link to post
Share on other sites

I think lots of us would like to know if there is a way of improving radio reception. I have always been able to get TMC so perhaps mine is not as bad as others, but it is far from great either.

Share this post


Link to post
Share on other sites

That's what i totally misunderstand : i got a nice radio reception from the IVA-W505 it self but not from the Blackbird, which seems to scan for something that he deosn't find!

Share this post


Link to post
Share on other sites

So my stereo had no reception before I couldnt get any stations.

I dont know the full details but my general understanding was that the antenna wasnt seted correctly in the back.

As for your Traffic info I dont know. I am in the UK and when you click traffic now you can see it can scan local stations for the traffic information, I can then look at all traffic reported and that on my current planned route.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×