free hit
counters
Startup noise - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
Whirlybird

Startup noise

Recommended Posts

Hi

Anyone who can point where to look. GT3, not all the time but quite often there is a noise on startup. It sounds like a flap 'clunking' open or closed.

It's only on startup, only when cold and not every time.

Any help appreciated.

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

In the dash area?  Could be the heater flap shifting under vacuum.

Share this post


Link to post
Share on other sites

Got to say, I thought it was from the engine bay. But I will have a listen to check on it.

It does sound like that though.

Thanks

Share this post


Link to post
Share on other sites

Does it happen any time other than startup?

Share this post


Link to post
Share on other sites

No, just on startup, just when cold, not all the time.

When you said about the heater flap, the sound reminds me of my old mk1 escort when you moved the heater 'slider' across it moved a flap, same sound.

Also, may be related, no heat from the heater last time I went out. Don't usually go out when it's cold, so don't know if this is new/only happens when I do/don't get the clunking sound or totally unrelated.

May be a red herring (not literally)

Share this post


Link to post
Share on other sites

No, just on startup, just when cold, not all the time.

When you said about the heater flap, the sound reminds me of my old mk1 escort when you moved the heater 'slider' across it moved a flap, same sound.

 

Cold start restrictor/cat warm up flap in the exhaust??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×