free hit
counters
Fuel sender gauge - Esprit Chat - The Lotus Forums Jump to content
Sign in to follow this  
mdw

Fuel sender gauge

Recommended Posts

I have connected up the loom for the fuel tank sender and the gauge goes to full despite being bone dry. I am pretty sure the wires are to the same posts on the sender as before I stripped it. Any ideas?

Edited by mdw

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

what type of sender is it, 'classic style' with a lever system and a floater ..or a modern tube and a foater

..as you have worked there, was the floater stuck in a 'full' position ?

 

 

..are you sure that the wiring is right, so what is for example if you have 'accidentially' caused a short-cut, with full voltage now goingt to the gauge, think you need to simply check over with the wiring plans to be sure

Share this post


Link to post
Share on other sites

Its the classic type and the wiring hasn't been disconnected, just the plug pulled apart ( which can only go one way).  I guess it could be stuck in the up position when I put it in the new tank and with no fuel sloshing about hasn't moved.

Share this post


Link to post
Share on other sites

If the arm is stiff enough to stay in the full position the sender needs to be removed and the arm needs to be freed off. Otherwise it will always show full.

If there is something in the tank that's stopping the arm falling then that needs investigating as well.

 

Ged

Share this post


Link to post
Share on other sites

Pulled it out of the tank and tested it and its dead so need a new one. Any body know what they came from?

Share this post


Link to post
Share on other sites

Its NLA at lotus so off the the web and find how to repair. Opened it up and there was a fair bit of corrosion inside  I suppose due to standing for 4 years  in a empty tank. Cleaned it all up popped it back in the tank and now  all working. The main thing seems to be it needs to earth out through the pivot point for the float which mine didnt.

Share this post


Link to post
Share on other sites

Update on this. The gauge works fully  but now the low level light comes on even when the tanks full and showing full.  Still trying to find a new replacement for this.  I can see similar ones on line but without the 2nd terminal for the low level light.  Had wondered if its vw as a beetle one looks exactly the same bar the 2nd terminal. Sjs do one that looks right for a S3 but that's for a smiths gauge.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×