free hit
counters
Cannot engage 1st or 2nd gear on 79 Esprit S2 - Gearchange/Gearbox/Clutch - The Lotus Forums Jump to content
Sign in to follow this  
tonytransam

Cannot engage 1st or 2nd gear on 79 Esprit S2

Recommended Posts

Happened on way to kart track, I cannot move the lever to engage 1st or 2nd but I can engage every other gear, so had to nurse it home starting in 3rd, luckily drive home was mainly dual carriage way.

Edited by Roger Moore

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Im sure it will be a crossgate needing adjustment. I bet you can reverse without having to lift the gear knob? There is a thread recently on this subject worth reading.

 

http://www.thelotusforums.com/forums/topic/57292-cross-gate-cable-adjustment/?hl=crossgate#entry455806

 

 

If thats not it let us know.

 

Buddsy

Share this post


Link to post
Share on other sites

I will check this but i have done a little with cross gate cables and it doesn't feel like this. The lever has absolutely no travel to the left, like something is physically blocking it and it is perfectly lined up with 3rd and 4th.

Share this post


Link to post
Share on other sites

I had a similar thing but couldnt get 5th. It felt like something solid and thought it was going to be an issue inside the box but was the crossgate. First thing I would do would be to lay under the back of the car and try to get the gears and work from there.

 

Buddsy

Share this post


Link to post
Share on other sites

The left pin that the the gear lever pivets on to move backwards and forwards had popped out. Pushed it back in and all is well again. Not sure how it came out in first place though.

Share this post


Link to post
Share on other sites

Glad you got it sorted and hopefully it will stay where it should be!

 

Good job.

 

Buddsy

Share this post


Link to post
Share on other sites

Loctite Stud and Bearing Fit is good stuff...applied carefully...(!)

Share this post


Link to post
Share on other sites

Sorry to raise an old topic but just removed the gear lever from the front rod to replace the last bush and forgot to take note of which side of the lever does the rod go, left or right or does it make any difference.

Edited by johnpwalsh

Share this post


Link to post
Share on other sites

Had a look at the Servicing Notes, and the tubular linkage is shown as going to the left of the gear lever...left as you sit in the car, that is! Also to the left of the relay lever on the engine mount. Have fun!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×