free hit
counters
Any suggestions ... S3 no fuel to cylinder 1 and 4 - Fuel System/Carbs - The Lotus Forums Jump to content
philbrooker

Any suggestions ... S3 no fuel to cylinder 1 and 4

Recommended Posts

Good afternoon , having finished my engine rebuild the car runs but only on cylinder 2 and 3 . Sounds like a lawn mower !!

1 and 4 both have compression and a spark but no fuel is getting into the cylinder .

Strange thing is that when I undid the carb assembly from the manifold I can see the two jets of fuel "jetting" .

Plug is dry and doesn't smell of petrol .

I did try spraying easystart into 1 and 4 inlet to try to fire it but no no avail - I am stumped ......... Any suggestions will be greatly appreciated , thanks !!

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

Try swapping the jets from 1 to 2 and tell if the issue moves.

It could be that plug leads are incorrect but you're burning the fuel off by a spark with no compression at the incorrect time.

Share this post


Link to post
Share on other sites

As Andy says, you could have the plug leads for 1 and 4 swapped over. Lack of apparent fuel on plug is probably a red herring; if 2 and 3 work, then the float level has to be somewhere near right and I assume your valve timing is OK too. You may have two blocked jets, but that's easy to tell by taking them out and blowing through them! Unlikely, I would think. If the accelerator pumps are squirting fuel into the inlet tracts for 1 and 4, it ought to fire even if the jets are blocked.

Edited by molemot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×