free hit
counters
Code 33 MAP issue - ECU/Freescan/Espritmon - The Lotus Forums Jump to content
Sign in to follow this  
ajheath

Code 33 MAP issue

Recommended Posts

The other week I fitted my new Alunox stainless manifold and Cat bypass pipe.  Since putting it all back together the car runs very rough with poor power when accelerating and poor idle and stalling.  When accelerating the car bogs down at 3000rpm and backfires and only accelerates with gentle throttle.

Tonight I hooked up Espritmon and got a code 33 come up which is high manifold pressure.  at idle the MAP reading is 1.03 with the engine warm and I think it should be around .5.  is this causing the poor power and if so what and where should I be looking for the cause?

 

Before i removed the old manifold, turbo and cat the car was running tine.



I think I may have found the problem, I was just searching the forum for similar problems and came across a thread asking what a thin rigid pipe was, which is the pipe from the MAP sensor to the engine, I have just nipped outside to check this and it has snapped which I must have done when I reinstalled the turbo.  So question is can you buy this stuff or if not what is a suitable replacement?

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

You could use any similar tubing made of

Nylon

FEP

Polyethylene 

 

that is normally used for compression fittings.

 

As long as it fits in those rubber 90deg elbows.

 

All of those are good to around 200F.

 

Or I just replaced one of the elbows, since it was cracked, but I used a straight rubber coupler that fit the barbed fitting and the hard plastic line.

 

I found some on www.mcmaster.com but there should be some more local to you.

Share this post


Link to post
Share on other sites

cheers chap's.  Thats what I love about this forum, you have a problem when you go to bed and someone has come up with a solution by the time you get up.

Share this post


Link to post
Share on other sites

All sorted, who would have believed 2mm hose could cause sooooo much trouble

Share this post


Link to post
Share on other sites

My code 33 was thrown because of a tiny tiny blockage in the line causing a high map reading.. Replaced the line with new..always worth blowing down the pipe to see whats what!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×