free hit
counters
Rear Lights all over the place! - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums Jump to content
Sign in to follow this  
winners

Rear Lights all over the place!

Recommended Posts

Hi all

Just got my car back from a respray and really happy with the paint job but...The rear Lights are doing all sorts of strange things. Firstly one brake light and one reversing light came on when I braked and visa versa when I selected reverse! Thinking it was a simple swapped wire I thought it was easier to sort myself than going through the hassle of going back to the paint Shop....oh no. On trying to solve I also switched the lights on which caused all sorts of different light displays! Also removing the earth wires behind the light cluster changed "the display" Any ideas so I can either sort myself or direct the man at the paint Shop.

Mark

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

this is down to bad connections bud pull plugs apart and spay in some contact grease also check your earths are clean and tight this will sort it 

Share this post


Link to post
Share on other sites

If your S1 is like the S3 you will find the black earth wires  for the rear lights under the carpet in the boot. The earths for all the rear lamps are essentially daisy chained together from one or two main earth wires in the back. Find the female bullet connector where the earth wires from  the various lamps come together, get a piece of mediium grit wet and dry paper and gently clean up the surface of each male bullet , the inside surface of the female connector and re connect. That should make a difference As things may not have been disturbed for quite a time before your respray probably a good idea to clean up some of the suspect positive connectors as well while you are about it. Suggest you take a systematic approach,work on just the pair of wires for one lamp at a time rather than disconnect the lot and have problems putting it all back together again when you find the colour codes of the wiring diagram you're looking at don't correspond to what's in your car!

 

I tend to use the camera in my phone to photograph everything I dismantle, it's helped on more than one occasion!

Share this post


Link to post
Share on other sites

Sorry for the late reply, same as me...earth wasn't connected properly. That fixed the weirrd lighting effects.

R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×