free hit
counters
Crap.. Lost timing belt today while running... Now what? - Page 3 - Engine/Ancilliaries - The Lotus Forums Jump to content


Crap.. Lost timing belt today while running... Now what?


Recommended Posts

  • 4 weeks later...

Upgrade today to remove Google ads and support TLF.
  • Replies 111
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

First I want to say thanks for all the help and advice you guys have given me during this ordeal. I will try to pay it forward with what I have learned.   She lives! The mechanic that built the moto

Well its out. I didn't see anything out of the ordinary looking at the places where the belt goes. Nothing out of place or anything that looks like it could have come in contact with it. Maybe it was

Sure didn't seem like it... I imagine I worked on it a total of 5 hours per day/evening (not including tool runs etc) so about 25 hours total? I did a lot of referring to other threads etc so I defini

Posted Images

Getting close. Engine is done with some extras (polished intake ports on head, green dot gears, gates belt etc). Seems the oil pump gear was worn on one edge. It wasn't like that when I owned the car previously so it was either damaged or installed on the car when I didn't own it. This was probably the cause of the loss of the belt. Anyone ever seen one with a chamfered edge like that? There were no indications it happened recently (no metal flakes, no other items nearby that were worn or looked to have contact etc.)

 

Anyway, it is done and done right. The mechanic that did the rebuild is actually going to spend a day with me getting it back in and started to check for leaks etc. Anyone in need of any British car repair around South Carolina, let me know!

 

Man, cant wait to get her back on the road!

 

a6277511-125-done-1%20-%20Copy.jpg

 

a6277515-194-pulley%20-%20Copy.jpg

 

 

a6277521-73-bentvalves%20-%20Copy.jpg

John
94 S4

Link to post
Share on other sites

Good luck getting the lump back in the car! Despite this having happened at what I'm assuming can only be great personal expense, at least you've now had the opportunity to look over the engine 100% and determine that everything is as it should be. I hope it's smooth sailing from here on out, good luck!

 

Btw, what kind of cambelt is that? I've never seen a blue one for the SE?

Vanya Stanisavljevic '91 Esprit SE | '97 XK8

Link to post
Share on other sites

I don't know enough about it to give all the details but I understand it is just a "stronger" belt. There are quite a few threads on it spread out over the different forums. take a look at some here, https://www.google.com/search?q=lotus+gates+blue+belt&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

John
94 S4

Link to post
Share on other sites

Well its in. There were a few WTF?? moments but all in all it went fairly smoothly. I need a few more parts but have plenty to do waiting on them. One thing for sure, it is a lot cleaner job putting it in than taking it out!

 

a6303689-117-IMG_1685%20-%20Copy.jpg

John
94 S4

Link to post
Share on other sites

Yes good work!

 

Did you find anything out about that bevel on the sprocket. To me it looks too big and uniform to be wear. Looks more like its been machined on. Almost as if someone thought it was a good idea maybe to aid getting a new belt on? Stupid idea if it was!

 

Buddsy

 

"Belief is the enemy of knowing" - Crrow777

Link to post
Share on other sites

I am not having a bad time with the hoses. Maybe because they are silicone?

 

As far as the gear, the only thing we can figure is that a tool was left on the engine and wore against the gear. It must have been during the few years I didn't own it. We thought about it being intentionally done but it wouldn't have helped anything. Plus, you can see if you look close that it isn't perfectly beveled. It is kinda rounded.

 

So the A/C compressor, alternator and power steering and associated belts are installed. I also have the hoses connected to the water pump but the big one was really close to the exhaust cam gear. I was able to put some pressure on it when I tightened the clamp and now have about 8mm of clearance. Is this correct? Take a look at the last 2 picts. Otherwise, just some more picts of the progress.

 

Oh, I ordered a set of drive shaft seals. Might as well replace them while I have the half shafts off. I have read a bit about installing them. Just need to be sure you don't scrape the metal when removing the old ones and be sure to get the new ones seated level and at the same depth as the originals. Anyone have any additional advice?

 

a6306184-196-IMG_1686.jpg

 

a6306185-37-IMG_1687.jpg

 

a6306189-185-IMG_1697.jpg

 

a6306186-135-IMG_1688.jpg

 

a6306187-56-IMG_1693.jpg

Edited by Techspy

John
94 S4

Link to post
Share on other sites

Almost done. Even got the wheels back on, connected the battery and sat inside a bit listening to some tunes. So, one last hose to install, fluids and a double and triple check on all connections, bolts etc. and I will be ready for a startup. I will wait to install the hatch after it passes the leak test and startup.

 

a6318071-49-IMG_1730-1%20-%20Copy.jpg

John
94 S4

Link to post
Share on other sites

So what is the best way to disable the fuel pump? I can't seem to find anything that shows where the fuel pump switch is. I think the 2 inboard relays on the boot are the 2 relays but I am not sure. Can I just activate or unplug the inertial switch?

 

Thanks

John
94 S4

Link to post
Share on other sites

I left it as-is for now. If (when) it cracks through I will probably go with an aftermarket one.

 

So I have successfully primed/pressurized the fuel system and the chargecooler with no leaks! Filled the power steering resivour and have the battery on a tender. Once I replace the last hose tomorrow I will prime and start. I will leave it up on blocks for that so I can easily check for leaks. Weather looks like crap tomorrow so I doubt I will drive it until Wed even if all goes well tomorrow.

 

I had some time today to give her a good polish.

 

a6322809-225-IMG_1733%20-%20Copy.jpg
 

Edited by Techspy
  • Like 1

John
94 S4

Link to post
Share on other sites

Thanks Jim. I hope it goes as smooth at it looks tomorrow. Anyone have any good Lotus spells or rituals I can perform before hand? :)

 

By the way, are you Lotus-less now that you sold your S4s?

John
94 S4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...