free hit
counters
Engine mount coming apart? - Engine/Ancilliaries - The Lotus Forums Jump to content


Engine mount coming apart?


Recommended Posts

Hi all,

 

So my newly-rebuilt engine just went back in last week, and a new thing has come up after about 15 miles of driving... when I put the car into gear and try to give it some gas, the forward end of the engine is rising up out of the bay, so I figured one or both of the engine mounts is not doing its  job.

 

Just to comfirm what I'm looking at is the engine mount puck on the passenger side (NA) is separating at the plate so it's letting the engine go:

 

Short video:

http://tinypic.com/player.php?v=2zg822u%3E&s=8

 

This is not normal, right? There isn't another likely reason that the engine is rising out of the bay like that?  The mount on the driver's side doesn't seem to be separating like that, but it is sliding a bit.  The rearward mounts at the transmission look ok -- centered, not rotted.  I just want to get an idea that I'm coming to the right conclusion before I get under there and try to replace that mount -- I found Tony K's great explanation on replacing the engine mounts.

 

I've heard of the side closest to the exhaust deteriorating (mine looks good), but how common is it for the opposite side puck to come apart like that?

 

Thanks for all your great advice!

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It kind of looks like the top metal bit of the engine mount has come off from the rubber center.. Might just be a defective engine mount .. These are the same as old beford CF mountings :   http:/

It kind of looks like the top metal bit of the engine mount has come off from the rubber center.. Might just be a defective engine mount ..

These are the same as old beford CF mountings :

 

http://www.ebay.co.uk/itm/Pair-British-made-engine-mounts-68-mm-dia-45mm-thick-Bedford-CF-Lotus-Espirit-/390823371594?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5afee3634a

 

although you will need to install the locating tabs on them 

  • Like 2

Vin Taylor

Link to post
Share on other sites

Hi Albert,

 

   Having a right side mount fail is very unusual!  Usually the left side one gets cooked by the exhaust manifold.   I could see the right side one separating after the left has . . . . are you sure the left one is okay?!?

 

   Clever video, by the way . . .   :)

 

 - Tony

Tony K. :)

 

Esprit S1s #355H & 454H

Esprit S2.2  #324J

1991 Esprit SE

Link to post
Share on other sites
  • 2 weeks later...

Thanks guys.

 

I got both mounts replaced and wrapped the one on the exhaust manifold side with insulating wrap. It looked like the PO put in the engine mounts the wrong way... I'm discovering a whole lot of wrong with this car that I didn't see nor was disclosed to me when I bought it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...