free hit
counters
IPS shifts in SPORT to "D" - Engine & Ancilliaries/Gearbox - The Lotus Forums Jump to content


Recommended Posts

New phenomena: by driving in SPORT mode (not agressive) in 4th, the IPS changes into "D" mode by itself. Then it stays in 4th gear, but "D" apprears. And then it switches into 5th optically, 4th, 5th... but stays sometimes in 4th. 

Switching off the SPORT mode, all is ok.

Getting back in SPORT mode, it sometimes happens again or it works as it should. 

1 till 3rd gear are always correct. It happens in 4th and higer gears. 

 

So my problem is: in SPORT mode the IPS sometimes switches into "D" by itself. 

 

Newest update G is loaded. Car runs perfectly, but this IPS to me is at the moment a pandora box.

 

30.000 KM driven whereas 28.000 without problem on the gearbox.

 

Any ideas? (by the way: no error code visible)

Anubis

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

It will after something like 30 seconds though? It assumes that if you haven't changed gear in that time you are not 'on it' and so you'd probably be better with 'D'. In 4-5 gear you'll be cruising at higher speeds and so spending longer in these whereas you will mostly be shifting up through 1-3.

Link to post
Share on other sites

In Sport mode it should stay in manual iirc, it reverts to D when not in Sport mode after 30 seconds.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

So, for more than a year my Evora in Sport mode stuck in/with manual shifting (what is ok)

and now it switches in Sport mode into D (sport light on) and it switches gears by itself... and this is normal???

hm... I am confused. 

Link to post
Share on other sites

newest theory:

 

the paddles do not contact as they should. 

 

this means: shifting from 4th to 5th, the paddle contactpoint is not diconnected so that the system thinks, the driver wants to come back to "D". I try with WD40 bath, hoping the contact will improve. 

 

Could be from the sun which heats the steering wheel maybe.  We'll see.

Link to post
Share on other sites

:thumbsup:

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

Take care. it is a stupit thing caus the OBD System shows NO errors at all. And while shifting you dont feel anything on your finger.

all looks normal. 

The wrong input from the "+"paddle caused then also the fact the the reversegear was not accepted (all because the "+"paddle acted in the behind) so also the display showed triangle, then "D", then M3, then "D" again etc etc. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...