free hit
counters
using a synchrometer to balance the carbs - Page 2 - Fuel System/Carbs - The Lotus Forums Jump to content
ANDYR

using a synchrometer to balance the carbs

Recommended Posts

Ahhh...the (semi) enjoyable frustration of it ....as with life, it's all a compromise....you'll get there!!


Scientists investigate that which already is; Engineers create that which has never been." - Albert Einstein

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

So here's the current update people.  If carbs aren't balanced and tuned, check mounting, then timing, then do the balance and then do the tune.

 

My carbs were never going to balance as they were screwed on tight to the manifold without carb mounting grommets.  (Thanks John) This allows the carbs to move in equal and opposite fashion to the engine whilst running and thus prevents the fuel gigging about in the float chambers.  So yes, the carbs should move a bit with force of your hand. Looking back on old photos I had of the engine this had been the case for a while and none of my garages had noticed. If you don't know. you don't know. 

 

Timing as out by 10degrees on idle too.  so that was fixed.

 

When carbs put back there was an air leak on pot 1.  It was hard to bring down the vacuum in pot 2 to match the vacuum in pot 1. In fact, taking the idle air by-pass screws clean out made no difference.  Taking carbs off again revealed a bung hole in the carb. post-13144-0-48949000-1414856764.jpgThis was filled with solder (neat trick) and then filled smooth.  Filling the tops of the carbs also showed how bent the body had become due to being wound too tight.post-13144-0-52644800-1414856783.jpg

 

Carbs were then fitted back on and still the vacuum in pot 1 was huge and impossible to match by air by pass screw...

 

Compression check...

 

Cylinder Leakage check...

 

all cylinders were similar in fashion to each other.  1 + 3 had about 40% leakage on them but hey ho, an old car... nothing in either test showed that cylinder one was faulty compared to the other cylinders.

 

Off cylinder 1 though we have the vacuum hose to the brake servo.  Took hose off brake servo and found good vacuum, so I now know I have a leaking brake servo mechanically, that was affecting the balance and performance of the carbs.  Funny and astonishing how something in the bonnet of the car was affecting the carbs eh?

 

When the pipe was blocked off the carbs were EASY to tune and balance.  This is the order (and thanks to everyone for the help) on my car

 

set all idle to about 2.5 turns, in my case 3.

close all air bypass screws.

maintaining idel at 800 whilst doing all this.

balance carbs (pots 1+2 with 3+4) matching the lower of each pair.

then opening uo one air by pass screw per paid to bring down vacuums so all four carbs pull same vacuum relative to each other.

test at idle and at high rev.

repeat the procedure.

 

clipping back the brake servo hose to the brake servo immediately had an impact on pot 1 - so that was my issue. I was trying to solve stuff with the idle jets and air bypass but nothing would have made a difference due to too tight carb mounting, a leak across the carbs from a filled bung hole and a leaky servo.

 

 

BUT the biggest arse of all was the timing belt had been fitted INCORRECTLY. It was 3 or 4 teeth out of sequence. It's a miracle I had been driving without tearing the engine apart.  I'm furious with the local garage who had done a brilliant job at putting a new head gasket in and getting her running but driving away it never felt as good a ride as it had before and i didn't know why. so I'm not going back and I can't think of a strategy that would get them to won up for making a mistake on re-fitting the belt. Pretty sure he said he'd one the timing too, but that can't have been the case...

 

Anyway, you're thinking where my new genius engineering skills came from, but i was largely Max at Lakeside Engineering.  I passed him tools all day, asked questions, held soldering irons and occasionally nodded my head and make sympathetic noises.  All the magic was him.

 

Case closed, i'm off for a drive as she runs great.

 

 

Nov 1st.

post-13144-0-35086400-1414856804.jpg

Edited by ANDYR
  • Like 1

Share this post


Link to post
Share on other sites

Great news Andy, nice to known it's sorted, I see you've also connected the throttle cable up correctly :-)

I'm afraid I don't like your colour scheme though, those cam covers need to red or black :o

  • Like 1

Cheers,

John W

http://jonwatkins.co.uk

Share this post


Link to post
Share on other sites

Well done...got there in the end!! Any huge leak is going to mess it all up, as you found. It will seem obvious in retrospect, but disconnecting the vacuum hose and blanking it off was the crucial bit of fault finding....but thinking of doing it was one of those special moments! Cam timing is something to be very careful of....I've had a cambelt slip and the results aren't good. Pleased your engine survived..... My experience of garages is that they are not to be trusted. I have never had anything done fully correctly by a garage; a Lotus specialist with product knowledge may well be different, but most technicians these days will be floundering.

 

I quite like the colour scheme.....(!)


Scientists investigate that which already is; Engineers create that which has never been." - Albert Einstein

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...