free hit
counters
S4 brakes - Suspension/Brakes/Wheels/Hubs/Steering/Geo - The Lotus Forums Jump to content

Recommended Posts

hi any ideas?  abs light only comes on when the wheels are moving and before the brake pedal is touched the car will move say 50 yards before this happens. I cant get espritmon to work to check , tried the usual things as per forum but freescan works ok  I have checked the sensors and one has a bigger gap than the other side could it be this?

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

Your best bet is to get Espritmon working. If Freescan works then you should be able to get Espritmon working. Check the com port number is the same as Freescan uses in Espritmon's "lotus.cfg" file.

Share this post


Link to post
Share on other sites

A larger gap at one sensor means a weaker signal, and can confuse the ABS computer.   Clean them, clean the rust off the the hub where they bolt.

 

More info here.

http://www.picoauto.com/tutorials/diagnosing-abs.html

http://www.picoauto.com/tutorials/diagnosing-abs_2.html

Share this post


Link to post
Share on other sites

thanks for your help I will try to get espritmon working and clean and regap the sensors regards Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×