free hit
counters
Luz de ABS, Airbag e engine electronics! - Topics - The Lotus Forums Jump to content


Luz de ABS, Airbag e engine electronics!


Recommended Posts

Bom dia,

Há cerca de 3 meses comprei um Opel Speedster 2.2, ja fiz 2mil km e sempre com um sorriso de orelha a orelha  :thumbsup:
 o carro é fantástico, supera me em todos os aspectos e tem me ensinado muito.

No entanto, ontem o speedster teve de ir a reboque... Estava a conduzir e de repente a luz de ABS, a luz de airbag e a luz de engine electronics acenderam e a luz da bateria não dá sinal nenhum (nem mesmo quando o carro está desligado e ponho a chave na ignição). Além disso o motor começou a fazer poços de ar e a engasgar se todo até começar a baixar as rpm, assim que isso aconteceu eu encostei à berma da estrada e desliguei o carro. Tentei ligá lo mas o motor de arranque não deu sinal, a seguir liguei a minha bateria à de outro carro e o motor de arranque faz "tac tac tac " mas o motor não inicia.

 

Na segunda o carro vai para a oficina do stand onde o comprei, a Consilcar...

Estive a ver no vx220.co.uk e o mais parecido que vi na pesquisa foram falhas de sensores lambda e massa de ar... Espero que não seja nada de grave...  

 

 

Obrigado
Abraço

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Sim Rui, também pensei nisso. Mas fiquei na duvida por o motor não pegar quando liguei a bateria a outro carro...

 

Na segunda o speedster vai para a RMS Car em Massamá que é a oficina que trabalha com a Consilcar. Alguém conhece o trabalho deles?


 Entretanto também vi algures no vx220.co.uk que pode estar relacionado com os cabos que ligam à ficha do módulo de abs...

Link to post
Share on other sites

Realmente tens razão na questão da bateria. O alternador por vezes cria estes problemas mas deveria pegar com uma bateria diferente. O que quer dizer que há aqui uma falha entre o circuito do motor de arranque e o circuito de alimentação que faz com que o motor trabalhe. Uma oficina com diagnóstico chegará decerto muito rapidamente ao problema porque o resto, sem dados, é especulação. Poderá ser tanta coisa...imobilizador? circuito do alarme? injecção? sensores de posição de acelerador e cambota? EGR? Um simples leitor OBDII pelo menos mostrará o código de erro.

 

Não consigo ajudar muito mais porque não tenho tanta electrónica no meu Elise. Espero apenas que na oficina tenham os meios de diagnóstico certos, senão e se estiver na garantia do stand, exige que o levem à Opel pelo menos para fazer o diagnóstico!

Edited by rco3lho

Rui Pedro Coelho

Link to post
Share on other sites

Hoje o stand ligou-me a dizer que é o alternador e que o vão substituir dentro da garantia. É estranho o carro não ter deixado o motor arrancar... Será que a ECU ao sentir o alternador com mau funcionamento mete o carro em "safe mode"? 

 

Quando for buscar o speedster pergunto-lhes qual foi o código do erro que apareceu na máquina. 

Link to post
Share on other sites

Olá João.

 

Só hoje vi este tópico e lamento o sucedido.

A solução para o problema parece simples para os sintomas descritos de inicio.

Espero que resulte.

Tecnologia alemã para mim não dá - é só fama e pouco proveito.

De qualquer modo parabéns pela aquisição e muitos e bons quilómetros.

 

Abraço

Link to post
Share on other sites

O meu primeiro palpite estava correcto  :bounce:  :bounce:  :bounce:

O meu anterior Freelander ensinou-me muito sobre "tac. tac, tac" mas normalmente arrancava com uma bateria externa

Edited by rco3lho

Rui Pedro Coelho

Link to post
Share on other sites

O problema dos tac tac tac é muito "engraçado".

 

Normalmente é sinónimo de bateria fraca ou descarregada, ou ligações isoladas.

 

Mas existe também o tac tac descrito pelo João, quando se liga uma bateria externa ao carro.

 

O João disse que o Speedster ligado a uma bateria externa manteve o tac tac.

 

Tal deve-se ao facto dos cabos utilizados serem ou de reduzida secção ou de fraca ligação às pinças crocodilo.

 

Aparentemente os cabos estão bem e a ligação entre as duas baterias é perfeita mas a corrente não passa e o tac tac subsiste (e o carro na rua para nosso desespero, sem falar no problema de o por em cima do reboque sem provocar mais danos).

 

Já constatei esse facto pessoalmente (o dos cabos elétricos).

 

Por isso, ou os cabos de ligação são mesmo bons (acima do melhor que se encontra à venda no mercado) ou é para esquecer.

 

Já cheguei à conclusão que quem pretender uns bons cabos deve comprar o fio e as pinças avulso numa boa casa de material elétrico e soldar/estanhar as pontas aos crocodilos.

 

Ficam a 100%.

 

Sai mais caro um pouco mas acaba-se o tempo que se perde a dar de "mamar" entre baterias e os "bruxedos" das avarias dos automóveis.

 

E como diz o Rui, o Freelander nesta matéria é uma boa escola. Para mim também o foi enquanto não descobri esta história.

 

Claro que nesta conversa toda não estou a levar em linha de conta com as ratoeiras eletrónicas que os fabricantes reputados adicionam aos veículos para extorquirem dinheiro aos seus proprietários a título de manutenção/reparação.

 

O problema é sempre o mesmo - o do vil metal.

Link to post
Share on other sites

Já fiquei a saber mais umas coisas! Tenho de avisar que aqueles cabos não têm uma secção suficientemente grande ;) Estou a ver que tenho de arranjar um freelander para fazer escola lol :P

 

O speedster já anda! Levou um alternador novo.

Perguntei na oficina qual tinha sido o código do erro mas a máquina deles não o dá (pelo menos foi isso que me disseram), diz só que existe pouca voltagem. 

 

Obrigado mais uma vez por toda a ajuda! ;)

 

Abraço

Link to post
Share on other sites
  • 2 weeks later...

Bom dia joão,

Sim, o alternador novo está a fazer a função dele.  :thumbsup: 

Agora está a andar bem mas quando voltou da oficina estava a engasgar se um pouco, depois de uns quantos km ficou porreiro. Não sei se foi de terem feito um reset à ECU ou se foi de ter estado duas semanas parado. 

 

Abraço

Link to post
Share on other sites



×
×
  • Create New...