free hit
counters
Fuses way different from the service manual - Interior/Exterior/Lights/Glass/ICE/HVAC & Other - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Fuses way different from the service manual


Recommended Posts

Just been doing a bit of electrics work on my Eclat and noticed the fuses that were in my engine bay are way different from what the service manual states they should be.  They looked like this picture below:

post-17588-0-50205300-1412891570.jpg 

 

To reiterate, that's 8A, 8A, 8A, 25A, 16A, 16A, 16A.

 

I rearranged the fuses to look like the service manual states, as you can see below:

post-17588-0-47205800-1412891571.jpg

 

Andthat's 16A, 8A, 8A, 25A, 25A, 16A, 16A.

 

But then the fuse cover looks like this:

post-17588-0-07110100-1412891572.jpg

 

Is how I've got my fuses set now (as in the 2nd picture) how things should be, or should I go back to that first picture layout?

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

That fuse cover might be off a different car, mine is black and is as per your 16A, 8A, 8A, 25A, 25A, 16A, 16A. is what I have, I'll double check tonight.

Edited by CharlieCroker
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...