free hit
counters
New problem Alarm - minor - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

New problem Alarm - minor


Recommended Posts

Just noticed a new problem, after taking my car to the mechanic who lifted it up at the back removed both wheels and wheel trim, to see if he could do the timing belt (not capable)  now when I push the alarm on the key I get four beeps. This means that either one of the two front panels is off or the engine lid is up. It did not do this before I took it to my mechanic. The black push down switch - alarm activation on the engine cover is totally missing the plug and wiring! I looked everywhere in the engine bay but cannot see it although I don't know if it was already missing when I bought the car, never noticed, can anyone with an S2 Elise please have a look and follow the wire back to where it comes from so I can check? Please? The colour of the wires at the front sensors are black - black - red red/green, and covered with that black plastic segmented type electrical hose with the slit in it. I hope I have explained myself, a picture would be even better - thanks. Oh if you don't quite understand, when you lower your engine lid there is a spring loaded rod with a white cap to give the lid some tension and the alarm sensor is to the left of that - its black, cheers

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

OK, guys no need to worry, Who knows what was going on but I had to push the Lotus out of my garage today to clear room to do some work so it was baking in the hot Oz sun although only 26 C tops. For some reason when I put it away and hit the alarm it went off as normal - just two pips. Don't know why it was having a hissy fit but now its all ok. Check out my youtube video to see my Ruby Red Elise. Do a search for ratcat 'that aint bad'  (second one down) then click on ratcat where I say "Great band" and my videos will come up - yes a long way to go around it but I cant post the link here.  or can I?   www.youtube.com/watch?v=qRCfdeaVoJo

Edited by ratcat
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...