free hit
counters
Front brakes binding - Suspension/Brakes/Wheels/Hubs/Steering/Geo - The Lotus Forums Jump to content
Sign in to follow this  
bluejay

Front brakes binding

Recommended Posts

Hi everyone, hope you all had a great day yesterday. My problem is this.

I was driving a couple of weeks ago when the front end of my '98 V8 started shuddering. I drove a little further and it soon became obvious what was wrong. The brake pedal was rock hard and the front brakes were almost locked on. I limped home and as you can imagine the fluid, discs and pads were cooked. These were all replaced including calipers but the problem still remains. The hoses were also replaced although these were still fine. The car seems ok first thing in the morning but the front brakes almost lock on and the pedal goes hard after a couple of miles. Obviously I don't want to do more replacement so I'm not using the car.

Thanks everyone,

James.

Edited by bluejay

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

If you replaced the front calipers, including the "square rings" in the caliper which pull the pads back away from the rotor by a few thousands, then it must be the master cylinder or the ABS accumulator not releasing pressure to the calipers. Since this is a  4 channel abs system, each wheel has a separate fluid line. I would vote for the master. You could crack the front line from the master when the pedal is locked and see what happens (release pressure).

Share this post


Link to post
Share on other sites

Bit of an update. Disconnected servo pipe and the wheels freed up. Reconnectef pipe and took it for a drive and things seemed fine for a while but problem returned. Apparently there is a non return valve in the engine bay in line on the vacuum hose. Can anyone shed any light please

Share this post


Link to post
Share on other sites

Bit of an update. Disconnected servo pipe and the wheels freed up. Reconnectef pipe and took it for a drive and things seemed fine for a while but problem returned. Apparently there is a non return valve in the engine bay in line on the vacuum hose. Can anyone shed any light please and where would I find a servo unit. Cheers

Share this post


Link to post
Share on other sites

The one way valve on the servo vacuum line is there to hold the vacuum in the servo should the engine stop for any reason whilst you're driving so you can still stop the car easily, and to stop the pressure inside the brake servo from going positive when the turbos kick in. The pressure in the servo should be lower than atmospheric pressure (that's how it works, as it uses the weight of the atmosphere to help you push the brake fluid in to the brake calipers via the master cylinder). If the one-way valve was stuck then the brake pedal would be rock hard whilst the turbos are boosting, it would return to normal once you come off the throttle. Difficult to notice anyway as you can't really brake and accelerate at the same time. I doubt it's anything to do with this.

 

I'm not that familiar with the Esprit in particular, but I too would suspect this is more likely to be ABS or master cylinder related, you should be able to disable the ABS system by pulling out a fuse or relay for it. The braking system should then simply operate in the old-fashioned 'normal' way. But obviously you won't have ABS and technically would be against the law to drive it like this as it woudn't pass an MOT so please be careful, but it may help you with diagnosing the cause of the problem.

Edited by neilbaker86

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×