free hit
counters
Pioneer password? - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content


Recommended Posts


Upgrade today to remove Google ads and support TLF.
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So Evora is back.....Pioneer Unit was sent to Pioneer Germany, it seems that the system has "hung up" like your typical desktop ;-)........ They said that they put it back to "base condition"....

Hi Willi, I have the same head unit and never had that issue (not even when the car was put in pieces to repair the gearbox). The paper manual and quick start guide that I have don’t say anything

@Arregueti Dear Jorge; many thanks; the pdf contains the same as the german version I found online (on basis of that manual I am absolutely sure that I never set a password......) 11111 doesn’t w

Posted Images

Firstly, thanks to Gav for all the help in hacking the unit to find the pw. Unfortunately iut is 00000 and the unit won't accept it!!! Grrr

 

Update: YES!!! Works now. No idea why though. I put 5 zeros in until it locked me out. Went back a few mins later and put in 4 zeros, then 6 zeros and then 5 again and it suddenly worked!!!

Edited by Frimley111R
Link to post
Share on other sites

Perhaps the password is 0000 000000 00000 :lol:

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites
  • 5 years later...

Dear all, got a new battery today (first new one after 8 years) pioneer avic bt930 (standard one my 2012) says

“enter password“

00000 didn’t worked , german manual of this internet says 5-16 digits and the password check only appears if you set the system on „password“ before and typed it 2 times before it works.....

I am pretty sure that I never set the password and that this „enter password“ never appeared when the battery was disconneted within the annual service etc.

any ideas welcom 🙂

Link to post
Share on other sites

Hi Willi,

I have the same head unit and never had that issue (not even when the car was put in pieces to repair the gearbox). The paper manual and quick start guide that I have don’t say anything either. I found the following on the extended English manual pdf file that I have (see attached pictures).

I hope this helps. I can send you the pdf file if you send me your e-mail address through pm. Or maybe try 11111?

DCA7753D-03D3-489D-AE25-21540B19FBB3.jpeg

D2EF7532-BD23-45B8-AB72-D19A363F1FF2.jpeg

  • Like 1
Link to post
Share on other sites

@Arregueti Dear Jorge; many thanks; the pdf contains the same as the german version I found online (on basis of that manual I am absolutely sure that I never set a password......)

11111 doesn’t worked either ——have also send a message to Lotus, lets see what they are saying about that issue.....

  • Like 1
Link to post
Share on other sites

update on this topic: Lotus customer service just didn´t response within 8 days...(just the auto reply)..........disappointing......

Lotus service centre will put the pioneer out for  resetting now as all variants of typing the usual password (as mentioned above) or hints from the pioneer manual didn´t work...........very strange as this error did not appear within the last 8 years when the Lotus service centre was working on the car / battery....

Link to post
Share on other sites

I cant remember the exact proceedure as its was years ago i did it, but there is a program/file you can load onto the sd card and identify the password. 

  • Like 1
Link to post
Share on other sites

@21gg many thanks for the hint, the Lotus service centre will sent to a HiFi-specialist in order to reset it (or the specialist will send it then to pioneer germany itself......),  will ask afterwards if they did it that way.... 

Link to post
Share on other sites

The password can only be entered when the handbrake is applied... try 1111_ or 2222_ , the _ is a space. Worked with mine ;-)

  • Like 1
For the few who know the difference
Link to post
Share on other sites
  • 2 weeks later...

So Evora is back.....Pioneer Unit was sent to Pioneer Germany, it seems that the system has "hung up" like your typical desktop ;-)........

They said that they put it back to "base condition".....but the iphone connection remained, no need to engage the mobile again, v e r y suspicious the whole thing....

In the end the whole matter was managed by Lotus service Schuttenbach in a pleasant way! (very happy to have the Evora back, missed her a lot, even after 8 years the drive is a special one!) 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...