free hit
counters
3-Eleven - Page 12 - 3-Eleven Chat - The Lotus Forums #ForTheOwners Jump to content


3-Eleven


Bibs

Recommended Posts

5 minutes ago, The Pits said:

Will see you back there on the 10th. Just hoping noise won't be too much of an issue with the Evoras.

Very unfair to rock up with 475bhp this time!

I was on a 100db day with LoT and the 3-Eleven came out at 96db, which was a big relief. 

I've delayed the Komo-tec 475bhp upgrade with Hangar 111 until October so I'm still running stock ;) 

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
On 23/04/2018 at 21:09, baronbennyt said:

If you have a Lotus and are thinking of taking it on a track day for the first time then I couldn't recommend 'Lotus on Track' enough. Everyone drove quickly but courteously and the atmosphere was very relaxed and friendly. 

thanks for the feedback

Link to comment
Share on other sites

  • 5 months later...

Another great track day at Goodwood was on the cards this morning until I caught a serious bout of the 'Lots Of Trouble Usually Serious'. They say bad luck comes in threes...

1. I had yet another engine/electrical cut out - coming out of the first right hander after the main straight under power, the car just died without warning (engine, lcd dash and all electrics cut). I coasted to a standstill just off the track and turned the green battery cut-off switch off and on again. The car came back to life! This is now the fourth track day in a row that this has happened to me. It's seriously frustrating since I pay a lot of money for these track days and it's missed track time for me but, more importantly, it's bloody dangerous! (even the hazard warning light don't work when I have a cut-out). It has also happened to me on the road when I hit a particularly vicious bump. Lotus Bell & Colvill had run a complete electrical check before Goodwood and found nothing - typical! The consensus from others at the track was: its the lithium battery, or a solenoid problem, or still an electrical issue which needs yet closer investigation. Have any forum users experienced something similar / can offer any advice? 

2. The car is now snaking under heavy braking - I brake very hard before corners but always in a straight line and allow plenty of laps for warm up and cool down. Until recently, the 3-Eleven has always been rock-solid under heavy braking but at the last two track days (including Goodwood today) it has started to feel extremely twitchy with the rear in particular feeling very nervous and loose, which really dents the old confidence. Could it be worn bushes? Again, have any forum users experienced something similar / can offer any advice? 

3. The underside panel of the roll hoop broke - the car has been suffering from quite a severe vibration noise from the rear at high speed (e.g. above 120mph). I had always assumed it was the rear wing supports which can move from side-to-side a bit under load and even asked Lotus Bell & Colvill to tighten the rear wing supports, but it appears that the problem has always been the the underside panel of the roll hoop...This element came away on one of the straights at Goodwood today and I had to come into the pits for the final time! The panel has sheered away from the bolt on the passengers side. On closer inspection some observed that the bolt was not appropriate for the fastening and didn't have a washer. Poor quality control! 

I love my 3-Eleven and always expected a few niggles along the way, this being British and a Lotus after all! But, these issues have dented my affection somewhat. Hopefully Bell & Colvill can make it right...

thumbnail_IMG_4453.jpg

thumbnail_IMG_4465.jpg

thumbnail_IMG_4466.jpg

  • Sad 1
Link to comment
Share on other sites

@baronbennyt My Exige Cup cut out at the Ring earlier this year. I went over a rumble strip at very high speed and everything died. It took me about 20 mins to try the green button on and off - but it fired straight back up.

I'm told my car does not have an inertia switch, but I'm not so sure...........

Link to comment
Share on other sites

10 minutes ago, 550superfast said:

@baronbennyt My Exige Cup cut our at the Ring earlier this year. I went over a rumble strip at very high speed and everything died. It took me about 20 mins to try the green button on and off - but it fired straight back up.

I'm told my car does not have an inertia switch, but I'm not so sure...........

Thanks, I really want to get to the bottom of the problem. It's driving me round the bend! 

Link to comment
Share on other sites

A friend had a battery cutoff switch in his X180-R (I know not the same as a 3-Eleven), but it was the battery cutoff switch that was cutting out on left hand turns. A wire was tugging on the switch, or the switch was loose.

Travis

Vulcan Grey 89SE

My Lotus Photo and Projects Album

Link to comment
Share on other sites

  • 2 weeks later...

I've got a single 3-Eleven carbon seat, brand new if anyone is interested. Retail is just over £2,700, yours for £1k + delivery :)

 

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

Gone! 

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

On 29/09/2018 at 18:35, 550superfast said:

@baronbennyt My Exige Cup cut out at the Ring earlier this year. I went over a rumble strip at very high speed and everything died. It took me about 20 mins to try the green button on and off - but it fired straight back up.

I'm told my car does not have an inertia switch, but I'm not so sure...........

Turning the isoloator on and off (green switch) won't reset the inertia if it was that.

Lotus Register - https://www.lotusregister.com

Link to comment
Share on other sites

On 29/09/2018 at 18:35, 550superfast said:

@baronbennyt My Exige Cup cut out at the Ring earlier this year. I went over a rumble strip at very high speed and everything died. It took me about 20 mins to try the green button on and off - but it fired straight back up.

I'm told my car does not have an inertia switch, but I'm not so sure...........

if it had a inertia switch it would have needed resetting manually, it wouldnt do it itself. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...