free hit
counters
IPS issue with komotec ev430 - Engine & Ancilliaries/Gearbox - The Lotus Forums Jump to content
manuele.vailati

IPS issue with komotec ev430

Recommended Posts

Hello

finally I've retired my evora S with setting up the komotec ev430..

I've a problem with the shift...after 50 km the gearbox was blocked on the 3 gear with the light on for engine alert and shift alert.

Connecetd the ECU the are no errors and after a restore everything it seems to be right.

Unfortunatly after 40 km the problem appears again...

Suggestion????

Thanks

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Welcome to TLF Carlo. :welcome:

 

Unfortunately, I can't help you with your issues. Someone will be along that may have ideas.

 

Duck over to the Introductions thread and say hi in there as well.


All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

Share this post


Link to post
Share on other sites

Where you let it build in? At Komo in Germany? I cant imagine... 

 

Idea: go back to your garage and then let them put you over the newest IPS software. I can immagine, that they didnt and so you cruise with the new Komo and the old IPS software. I had no warning lights a the time after Komoupgrade, but the car (IPS) shifted horribly after Testdrive in Koblenz. So they changed it and all worked will since then. 

 

(prova... mi sembra che il tuo garage non ci a pensato. dopo Komo carica la software IPS dinuovo e poi vedi)

Share this post


Link to post
Share on other sites

Are there any Evora S IPS owners that have successfully fitted the komo-tec EV430 kit without any resulting issues with the IPS software (like poor shifting) or gearbox failure due to the increase in power? Daniel at komo-tec told me that all kits (excluding the ev460) are available for IPS cars, however on the hanger 111 website only the EV370 and EV390 are.  

Share this post


Link to post
Share on other sites

I've spoken with Komo-Tec to clarify this situation.

So, you can fit the higher power upgrades to the car, but the TCU will retard the power due to the loads on the torque converter.  A 430 will come out at about 410.

This is why we only list up to the 390, as it's a bit of a leap up in cost terms, with diminishing power gains and increased load for the torque converter.

Dave

Share this post


Link to post
Share on other sites

I had this problem, although I do not have a tune, and it was only rectified with an engine wiring harness replacement. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...