free hit
counters
My Interior is hissing at me! - Page 2 - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums #ForTheOwners Jump to content


My Interior is hissing at me!


Recommended Posts


Upgrade today to remove Google ads and support TLF.

Do you have an Alcatara interior? Maybe it doesn't want to be in there anymore?

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

Did Hopo ever fix it though?

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

  • 2 weeks later...

Didn't Lotus do a prototype Esprit called SID?

 

Does the stereo keep playing this?:

 

 

Try the Dolby button.

 

:thumbup:

Link to comment
Share on other sites

How about some fixing?  Try and locate the vaccum line that comes from the right side of the dash. Disconnect it and plug it, try it again. If it is still hissing, it's probably not the vaccum, if it is then you need to spend some time on your back and check every tube and actuators under the dash... The tubes are very easy to pull off from elbows and Ts, I have mounted them with a dab of silicone on the outside once fitted.

 

Luc

Something I learned about cars or planes, it all works until it doesn't anymore...sometime there is no way around it!

Link to comment
Share on other sites

Didn't Lotus do a prototype Esprit called SID?

 

Structures, Isolations and Dynamics. SID :)

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

  • 5 months later...
Quote

Hi Hopo,

I have exactly the same problem on my 87 turbo.

I thought it was coming from the waste gate or some vacuum leak in the engine compartment

but it does seem to come from the Inside of the car, when I change gears up.

Have you found a solution ?

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...