free hit
counters
Crankshaft mystery - Engine/Ancilliaries - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

Crankshaft mystery


davetoff

Recommended Posts

Hi,

I've cracked open the dry sump to reveal the crankshaft to find the cause of the excessive endfloat I was having, the thrust washers had popped out and where still, miraculously, intact. However I also found a circular ring that was smashed to pieces, picture included, it was found in the "compartment" between the rear of the block and the rear oil seal. However I'm trying to locate where this once was on the crank and cannot find it. I'm assuming that this was a ring to space the rear oil seal out. Can anyone shed some light on this? Is it something to do with the oil seal, or is it something that's come away from the crankshaft? BTW please excuse my grubby fingers in the photo :P

IMG_1957_small.JPG

IMG_1961_small.JPG

Edited by davetoff
Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

That's a good point Buddsy. I have repaired cranks with damaged thrust faces due to drivers keeping their foot on the clutch whilst stopped and waiting for the green light or so. Being splash fed the constant contact over time didn't help the splash feed and brought about drier oiling and excessive end float.

You've now got me wondering about modern cars which require the clutch being depressed before starting. That could be a worse and drier condition than sitting with the clutch depressed at the lights.

Anybody know of premature crank thrust face wear with modern cars due to that?

DanR

Link to comment
Share on other sites

  • Gold FFM

If that broken piece was originally a complete oilite ring, how can it be fitted to a crankshaft? I've never seen a Lotus crank in the flesh, but every other crank I've seen has a flange for the flywheel bolts which would prevent it. Is your crankshaft different to a wet sump one?

Margate Exotics.

Link to comment
Share on other sites

You are right (Ian)  it does seem like the ring cannot be put on over the end! I'm yet to find out exactly where it belongs, but I am sure it was a fix for the early dry sump start with depressed clutch. Going up to Lotusbits tomorrow to get as much information on this that I can, hopefully have some more answers soon, that I'll feed back.

Link to comment
Share on other sites

I found out where it comes from, it looks like it's part of the casting around the rear main bearing area. Must either be a weak spot in the casting as it cracked very neatly around the circumference!

@Ian worryingly I think you may have been close to the truth!

IMG_1985_small.JPG

IMG_1986_small.JPG

Link to comment
Share on other sites

Scary stuff.....but it doesn't LOOK like part of the casting?? Looks just like the material of the split thrust washer....odd. 

Scientists investigate that which already is; Engineers create that which has never been." - Albert Einstein

Link to comment
Share on other sites

Here's a pic of mine (fly wheel end) in situ with the caps off as I was measuring for replacement TBs:

The rim of the flange (just left of the mains brg) looks thicker to my eye than in your pic...could this be the edge of that bearing (or whatever.)

if so, how the hell did  they get it in there? Must have started as a 2-piece a la thrust bearings, surely?

not sure it's of any help, but there you go...

Link to comment
Share on other sites

  • Gold FFM

Oooooh!

I'm still not convinced that it's part of the crankshaft, it looks too 'perfect', but without looking at it close up, it's difficult to tell.

Whatever, it looks like another crank might be in order, unless it can somehow be repaired.:(

Margate Exotics.

Link to comment
Share on other sites

I'm wondering if in the history of your car, the crank was worn down due to the thrust washers being put in backwards, or the endfloat issue mentioned, and then someone machined a 1 piece cast iron ring, and then snapped it in half to assemble it on to the crank, to "repair" the damage, adding the lost thickness back to the crank...  However, I don't see why they would have thought this would stay in place...  Though it clearly didn't..

Otherwise... Cast iron is brittle and can fracture off, but it usually wouldn't cleave a perfect ring like this...

I have seen a crank worn down like this (without a separate ring)

8lX6PAJ3a0X0i_hZz2lqLrV4SkQOr6Djsya3lX3i

xmh7ax7XeKhHYSfO1Hv3MVSoqWOkkfB5vygYDjrc

Travis

Vulcan Grey 89SE

 

Link to comment
Share on other sites

Yep it's all very odd. Looking at the main bearing (5) the one with the V groove, I think this failed as the 'V' wasn't lined up with the filed chamfer on the block. Therefore failing due to lack of oil, this in turn popped the thrust bearings out and then the crank started to grind against the case where the ring of the crankshaft casting failed. Just so happens that it was a perfect circle, maybe a crack in the original casting, or possibly a very bad repair, I suspect we'll never know now.

Thanks to all you guys out there who helped diagnose the issue and for putting your views across.

David

Link to comment
Share on other sites

David, when you say the Vee wasn't lined up with the chamfer, can you expand on this?

Reason I ask is that mine had a chamfer added at some point in the past, and the mains look barely worn, but the crank end float was at the wear limit when I measured it 75k miles.

Ive no idea at what point the chamfer mod was carried out, but the state of the mains vs the thrust brg would indicate that insufficient oil was getting to the thrust bearings.  The original chamfer on my engine was in the opp side of the carrier to that recommended in the book, too, so I added one to the other side as well. The notch in the main bearing was overlapping the chamfer, if that's what you meant?

Link to comment
Share on other sites

10 hours ago, DaveyT said:

David, when you say the Vee wasn't lined up with the chamfer, can you expand on this?

Reason I ask is that mine had a chamfer added at some point in the past, and the mains look barely worn, but the crank end float was at the wear limit when I measured it 75k miles.

Ive no idea at what point the chamfer mod was carried out, but the state of the mains vs the thrust brg would indicate that insufficient oil was getting to the thrust bearings.  The original chamfer on my engine was in the opp side of the carrier to that recommended in the book, too, so I added one to the other side as well. The notch in the main bearing was overlapping the chamfer, if that's what you meant?

The chamfer on the casting should overlap the V on the bearing so that oil can run onto the inside of the bearing. I'm at work at the moment, but I can take a picture of the block this evening to highlight what I mean.

19 minutes ago, ian29gte said:

Where on earth would one purchase a new crank, though?

Lotusbits do a -0.01" crank for around £200, does anyone know of anyone else who is selling these?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...