free hit
counters
Pop up headlamp lazy. - Interior/Exterior/Lights/Glass/ICE/HVAC & Other - The Lotus Forums #ForTheOwners Jump to content


Pop up headlamp lazy.


Recommended Posts

On my 89 Excel, the passenger side headlamp cluster is rather lazy in opening and makes a terrible squealing noise both going up and down.

I have lubricated everything that I can get to but with no success.

Any ideas what it could be and how do I get access to the motor itself, if that is where the fault lies.

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Sounds like it will be the motor itself Roger,  the grease inside will probably resemble a thick yellow paste rather than white grease after all these years, even more so in your climate much like on the esprit ones that give up over time or slow down.

Have no idea on though on the location on your car, hopefully someone will pop up a comment,  Motor can not be that far away though from the pod to see surely ?  Have a good mooch about in the engine bay or check underneath the front of the car to see if it is located there ?

Good luck :)

Edited by silverfrost

A

Link to comment
Share on other sites

Once the pod is up I cannot access through the pod hole and the access point under the car just gives enough room to turn the knob should it jam. This has been ongoing for quite a few years now. I just wish I could douse the entire motor in WD40. I am sure that is all it needs.

 

Link to comment
Share on other sites

You will need to pop the pod up then disconect the battery so it doesnt chop your hand off, remove the headlamp bezel and then the head lamp unit itself and then reach inside and undo the pod pivot bolts to take the pod out complete.

Only then can you get to the motor properly to take it out and strip it down to lubricate it internally.

 

Link to comment
Share on other sites

Removing the lights and pods are quite easy. Just be careful when removing the lamps. They are held by 3 metal/nylon ball and sockets, which may be a bit brittle after so many years. Just go slowly and you should be fine.

Link to comment
Share on other sites

  • 4 months later...
  • Gold FFM

Similar issue on newly delivered Excel. Another LotusRescue project. This car has been off the road since 2012 and the headlights are stuck in the up position. Would this be an electrical fault rather than it being both motors.

 

Cheers in advance.

 

John.

Link to comment
Share on other sites

What year is your Excel? I would suggest with both headlamps stuck in the up position it's probably the relay. Pre '86 models have 3 relays in the passenger side light pod well, post '86 have the relays in the passenger side footwell

Link to comment
Share on other sites

4 hours ago, jason.goad said:

What year is your Excel? I would suggest with both headlamps stuck in the up position it's probably the relay. Pre '86 models have 3 relays in the passenger side light pod well, post '86 have the relays in the passenger side footwell

Agree - check corrosion at base.  Some cars have a jumper harness in the left hand footwell.  Check it's not detached.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...