free hit
counters
Hesitation on startup - Engine/Ancilliaries - The Lotus Forums #ForTheOwners Jump to content


Hesitation on startup


temple

Recommended Posts

Have problem, on GT3, on startup from cold, very lumpy, bad tick-over ,impossible to pull away for few minutes !!!!

Sparky free scanned car no faults found,

Can an GT3 be remapped? problem with chip, ?

Even sprayed plug leads with WD40

Any thoughts?

   

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

I'd be looking at areas other than chip mapping.

 

For example, is the throttle jack working?

 

If you shutdown the engine after a minute of cold running, and look at the plugs straight away, are they uniformly black (indicating enrichment)? If not uniform you may have injector issues.

 

More diagnosis needed!:P

 

 

Atwell Haines

'88 Esprit

Succasunna, NJ USA

Link to comment
Share on other sites

  • Gold FFM

The GT3 doesn't have a throttle jack.

Adding to this, I haven't looked very deeply other than Freescan, however I know the car has larger injectors/turbo, but no real detail of that or commensurate work.  I know of one individual on here that may be able to elucidate..? :-)

IAC reset; still runs rather high at around 80-90.  Integrator sits at around 100 at hot idle.

British Fart to Florida, Nude to New York, Dunce to Denmark, Numpty to Newfoundland.  And Shitfaced Silly Sod to Sweden.

Link to comment
Share on other sites

I had issues with non-stock injectors. The car was in my case overfuelling like crazy. Idle wasn't all that great either. What says the MOT station? I don't know how the UK tests but here they do an idle and raised idle test. My car failed on the idle portion as the cat couldn't clean up after the FiveO-motorsport injectors I had in the car. Also car would pop and bang like an F-type V8 on overrun... switching to stock injectors cured the problem. 

Other reasons for very poor idle I've had was a loose IAC motor, and malfunctioning O2 sensor (freescan readings were fine but the sensor was a real dud, car would shake like mad on cold start after entering closed loop and sometimes just plain die).

Vanya Stanisavljevic '91 Esprit SE | '97 XK8

Link to comment
Share on other sites

Hi Jacques,

Thanks for your reply,/ idea, driven about 400 miles since flat battery. 

Once engine has warmed up ( around 1 mile, car goes great no rough tick over)

If parked for few hours ,and started fires up ok without any problems!

Just have problem, starting on cold engine!!!! 

Link to comment
Share on other sites

I just went through a (potentially) similar issue.  

 

If start up idle isn't high enough, my ECU would call for a ridiculously high idle (around 2350 rpm?).  The IACV would go wide open (240 counts) but ECU would drown it with fuel and idle would actually struggle all the more.  Some relief would come when the O2 sensor finally closed the loop and my BLM integrator would be able to lean it out.

 

The solution (I think, I have 3 or 4 good cold starts) was to drop the IACV count (mine is 29 hot) by opening the throttle (via the set screw, air bypass screw).  With more air on start up, the rpm flares up immediately, then the IACV drops it to keep a nice 1400 rpm idle.  The ECU never goes into that "panic mode" and I don't get that choppy ultra rich fuel smelly idle.

 

Check your "desired idle" in a Freescan of a cold start.  If you see a 2000+ rpm desired, you have the same issue as I had.  

 

Good Luck. 

 

  • Like 1
Link to comment
Share on other sites

6 minutes ago, Vulcan Grey said:

@Richard123 It sounds like you also have an air leak in the manifold.

Why would you think that?  In my thinking, I was short air on start-up (likely due to butterflies building up with crud over the years) and allowing more air via the throttle stop (air bypass) seems to have solved it?    

("Seems to" being key, as I'd like more cold starts before I get too cocky, lol.)  

Link to comment
Share on other sites

  • 3 weeks later...
  • Gold FFM

The bastard sensor rounded, even using a good sensor socket.  Had to remove the pipe and go gorilla on it.

  • Haha 1

British Fart to Florida, Nude to New York, Dunce to Denmark, Numpty to Newfoundland.  And Shitfaced Silly Sod to Sweden.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...