free hit
counters
Battery not charging, new alt, new batt. '82 Turbo - Page 3 - Engine/Ancilliaries - The Lotus Forums Jump to content
Rick

Battery not charging, new alt, new batt. '82 Turbo

Recommended Posts

20 minutes ago, 910Esprit said:

Easy Peasy!   

That gives me the confidence.

Any is what belts and where to get them?


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Not sure at short notice, unless you can get a part/reference number off someone on here, then try Andrew Page in Wigan, or you could pop over and see Pete in Wallasey (PNM).  He'll have them on the shelf.   He may also be there Saturday AM.

 

Share this post


Link to post
Share on other sites

Part numbers are

Alt: A907E6315F

WP: A907E6296F

Looked them up earlier. But looked all over Google and can't find anything.

I'll ring Andrew Page and PNM first thing tomorrow.


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Cheers. Hoping to find a place I can get to tomorrow afternoon or Saturday, but failing that I'll give him a ring and get one in the post.


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

I believe the WP belt is Gates 6206MC (650x10).  The other is going to be maybe 800x10?  Any decent factor should be able to provide these over the counter.  At the very worst, buy 3/4 between 800 and 850 and return what you don't use.


British Ambassador to Florida, New York, Denmark and Newfoundland.  And Sweden.

Share this post


Link to post
Share on other sites
5 hours ago, Sparky said:

I believe the WP belt is Gates 6206MC (650x10).  The other is going to be maybe 800x10?  Any decent factor should be able to provide these over the counter.  At the very worst, buy 3/4 between 800 and 850 and return what you don't use.

Nice one, thanks!


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Quick update, I've put more info in another thread I made specifically about the belt so hopefully it's easier for others to find if they need the same help in future.

But in short, Lotus said I need 10x630 (water pump) and 10x700 (alternator).

From what I've been reading people are saying 630 is too short and suggest 650, and all my local motor factors can get it a 650 anyway, so I'm going to pick that up and give it a go.

I'll give the 10x700 a go on the alternator, but might pick up a larger one too while I'm there just in case.  The HC looks like it takes a longer belt, so maybe that's where the 800 has come from?


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Yeah, 800 is a guess and probably based on HC, but 650 is the right one for WP.

  • Like 1

British Ambassador to Florida, New York, Denmark and Newfoundland.  And Sweden.

Share this post


Link to post
Share on other sites

700 went on the alt, but in hind sight I think a 710 would be a better fit. I think my replacement Lucas alt probably has a fatter body than the original Motorola.


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Looking like it should again.

Thanks guys, couldn't have done it without the support!

IMG_20171015_150013.jpg

  • Like 1

'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Quick update.

The was a wear mark on the cam belt having put the new belt on, so I guessed some debris from the old belt and become lodged against the cam belt.

I'd intended to get a new cam belt sooner rather than later any way so I put the car in for a full C service and cam belt with PNM for a clean slate and piece of mind and didn't drive the car in the mean time.

They pulled a large large piece of shredded alt belt out of the workings that had been rubbing on the cam belt as suspect.

So all is well now, I can move my attention to the next gremlin.

Thanks again to everyone for each and every reply!!

  • Like 1

'82 Turbo Esprit

Share this post


Link to post
Share on other sites

Sure am :thumbup:

I've only done the 40 min drive home from PNM so far, but all seems well.

I was supposed to take it to drive Blackpool lights last night with some friend but decided not to as I didn't want to discover any issues while in crawling traffic, at night, in the middle of storm Brian. So I'll have a few local drives in it to discover any more kinks.

One of my head light pods has given in and there is a faulty wire on the wipers and blowers but no show stoppers so long as I stick to day time and good weather for now.


'82 Turbo Esprit

Share this post


Link to post
Share on other sites

I just read this thread and wanted to add to my own experience. I had exactly the same issues but with a different outcome. I have an Ecu and throttle bodies. Many moons ago whilst firing up for the engine first time I was advised that the ecu may not be working  because the dash bulb for the battery. I was advised to swap it to an LED and this did the trick. A couple of years (😳) down the line, it would appear that the LED swap was coincidence as the engine fires up no problem with a conventional bulb (the ecu has been adjusted since as it was running way too lean). Low and behold, having swapped back to the original bulb, the alternator is once again charging. So now I have ditched most of the LEDs and learned my lesson the hard way. At least the new alternator is clean and shiny. 🙄

 

ps. Thanks to Andy Warne you absolute genius for mentioning the potential LED issue one page 1 of this thread. Reading your input was the light bulb moment.... groan..... I’ll get me coat 😬 😉

  • Like 1

The reason people use a crucifix against vampires is that vampires are allergic to bullshit - Richard Pryor -1971

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...