free hit
counters
Crossgate Cable..... i know i know - Gearchange/Gearbox/Clutch - The Lotus Forums Jump to content
Big Vern

Crossgate Cable..... i know i know

Recommended Posts

Hi folks

Ive been through all the threads on here about the crossgate cable but i cant seem to find the info i need.

Ive changed the bushes etc and am awaiting the SJ Gearchange mod to come in the post, but looking at the Crossgate cable, mine seems quite long and saggy. Is it supposed to be a fairly straight run from the gearstick through the chassis to the Bellcrank lever. I dont have any problems getting gears but when in each gear i can move the gear lever side to side, so much so that its like being in neutral while in gear!

As my cable runs from the transmission tunnel and comes out it sags resting on one of the water pipes, then goes underneath the engine mount leg where a cable tie is holding it up before it runs through to the part by the clutch slave cylinder. Basically if i unclip the cable tie the whole lot would sag down.

Now surely the cable should be more straight but if so why is it so long in the first place, do i need a new one or is it normal? I just cant see that any small adjustment as is supposed to be the norm on these things will make the difference. Its almost as if it should be 3/4 of the current length?!

Ill see if i can get a photo but any help would be appreciated.

Many thanks in advance

Brett 

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

It's the ends being fixed that matters. The bit in the middle can do what it likes....

Share this post


Link to post
Share on other sites

Ok thanks John, interestingly enough ive taken a pic of the gear lever assembly. It looks like a PO has added a couple of cable ties in there. I have absolutely no idea why, they dont help or hinder so obviously ive removed them. I wish i knew what it was or what the thinking was?!

This car always surprises me lol

20171117_123307.jpg

Share this post


Link to post
Share on other sites

I presume they have something to do with the reverse gate? Can't think of anything else....

Share this post


Link to post
Share on other sites

Its strange, it actually works regardless of those cable ties..... i also noticed the hole above, im sure its also not supposed to be there..... If only the car could talk!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×