free hit
counters
Help Needed - how to stop auto-play on Evora 400 Head Unit - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
DaveC72

Help Needed - how to stop auto-play on Evora 400 Head Unit

Recommended Posts

I've had a damn good search on this topic - no joy - but I may be "search blind" now.

It doesn't matter how many menus I search through, but I can't find a way to stop the music (whatever the input) from automatically starting every time I start the car.  It's not a huge thing - but getting on my moobs now.

Any suggestions?

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

The OEM head unit is rubbish, on mine it take ages for the sat nav to start (can be like 10 minutes from first turning on until its ready so I can follow the route!) and its soo slow generally.

Anyway back to your question, does mute not work?..I thought it remember that after switching it off, or turn down the volume to 0. 

Share this post


Link to post
Share on other sites

That doesn't sound right - my Sat-Nav is fine (if not great) Chris, certainly not slow to start.

Mute does work - but I don't always remember it.  There must be a way to disable auto-play!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...