free hit
counters
400 emblem red colour flaking off - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

400 emblem red colour flaking off


Recommended Posts

The car is less than a year old and the "400" badge is already loosing its red coating: it's coming off in flakes. Is this just mine or is anyone else's doing the same? Not sure whether to just scrape off all the red and have a silver badge, or get a new one under warranty. However, if a new badge is only going to last the same amount of time then there doesn't seem much point.

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

But if you don't do anything, then Lotus may not know there is an issue?

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

  • Gold FFM

Had mine swapped under warranty no issues.

Current: 2021 Lotus Elise Cup 250 FE in Isotope Green, Red Alcantara Interior, Carbon Aero Kit, AirCon, Carpets & Mats, NVH pack, Cruise Control, Stereo, Red Calipers.
Now Gone2018 Lotus Elise Sport 220 in Metallic Blue, Alcantara Pack, Forged Wheels, 2piece brakes, AirCon, Hard/Soft Tops, Red Calipers, Stereo, Interior Colour Pack, NVH Pack, Carpets, Mats.
Previously Owned: 2016 Lotus Evora 400, 2010 Lotus Evora NA, 2003 VX220 Supercharged, 2001 VX220 Lightning Yellow
Follow my Lotus journey here: http://www.FaceBook.com/HandmadeInHethel

Link to comment
Share on other sites

  • 1 month later...

Anyone know the part number and cost for the "Sticker" Lotus, Evora and 400 decals?

I noticed all my chrome is pealing (2 years old) 400 still ok for now.

.:: Lotus Evora 400 - Red ::.. | ..:: Tesla Model S - Midnight Silver | Renault Twizy - Brilliant Black ::..

Link to comment
Share on other sites

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

  • 5 months later...
  • 1 year later...
21 minutes ago, Jacko said:

My red 400 badge is losing the red paint.... Noticed it is an issue, any outcome from Lotus? 

If you are still under warranty they will replace it with another  (red badge)... my last one has lasted 11 months & just started flaking again...

  • Like 1
Link to comment
Share on other sites

  • Gold FFM

Just take the bloody thing off as it looks naff anyway. Looks like a great bit zit on the right arse cheek of the car. Have hated the Evora logo in that place since the S1...... It jut makes the rear look unbalanced. The new approach for the GT410/GT430 in the middle of the rear end looks far more balanced in my not so humble opinion! :)

 

Alcohol. Sex. Tobacco. Drugs. Chocolate.  Meh! NOTHING in this world is as addictive as an Evora +0. It's not for babies!    

The first guy to ride a bull for fun, was a true hero. The second man to follow him was truly nuts!   

Link to comment
Share on other sites

I'd probably get it changed under warranty and then cover the new one in a generous helping of car wax......and keep re-applying every time it's washed.

I've done the same with our painted ceramic house number and the current one is still going strong four years later, where as the previous two of exactly the same make, just flaked off in the bad weather and lasted 18 to 24 months before they started looking shabby.

Personally I prefer the red badge, but clearly this has been a headache for Lotus and I can see why they reverted to the stickers on the later cars.

 

Link to comment
Share on other sites

Or get @TitaniumDan to make some decals in your choice of colour.

Mine came with the decals from the factory, but Lotus in their wisdom had used black, which was barely visible.

Got Dan to make these silver/red ones in the original size (the factory decals are bigger). The “Lotus” too, which took a few goes to get the curvature right.

Not sure if he’s on here, but he is on the “other” forum.

0B9D49E1-0D69-4069-BFBA-32AE265025DC.thumb.jpeg.10057584df6194fa6c03de0a42421187.jpeg

Link to comment
Share on other sites

I don't have a garage for my 400 so the car lives under a pair of covers.    Using a car cover wasn't good for the red paint used on the '400' emblem and the last of it finally flaked off a few months ago after 2 1/2 years.   Probably a tinted lacquer so that the chrome finish would appear through the red color.   As we know, lacquer is rather low on durability.   I'll keep it un-red for now.   I definitely prefer the raised 3D emblems over painted on graphics, they have 'that extra something' that appeals to me.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...