free hit
counters
Replacement Bosch wiper blade not hitting screen - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums #ForTheOwners Jump to content


Replacement Bosch wiper blade not hitting screen


Recommended Posts

My new Bosch wiper blade (proper aero one) has been fitted but it doesn't sweep the whole screen, which is annoying.

It completely misses the screen just below the rear view mirror and again just at the bottom of the screen. Has anyone else encountered this and how did you remedy it? I did a search but couldn't find anything and I've tried bending the wiper arm itself but to no avail.

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
2 hours ago, Del Lardo said:

Do you have the correct one?  I replaced recently with the AM26U and it works fine.

Just checked my order history and it looks like they've erroneously sold me an AP26U, not the AM26U you mention.

I've just ordered the one you've quoted, so many thanks for confirming that I've fitted the wrong one :ph34r:

ETA - the seller, carparts4less list a Bosch AP26U which is what I bought but when I click 'fitment detail' below it gives the short code as AM26U which is seemingly the correct one. Check it out, part no 485777267. Strange, but explains the confusion of me fitting the wrong one. Or maybe even the right one after all. 

Edited by p4cks
see asterisk
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...