free hit
counters
Blown head gasket? Video - Page 5 - Engine/Ancilliaries - The Lotus Forums #ForTheOwners Jump to content


Blown head gasket? Video


Techspy

Recommended Posts


Upgrade today to remove Google ads and support TLF.
17 hours ago, Techspy said:

 It just seems wrong putting that much torque on something that size. 

Especially for me after one of the stock studs had previously stripped out of the block at 80 ftlbs!  The deep thread repair took a bit of doing.......

Link to comment
Share on other sites

If you are using ARP head studs then follow the ARP recommendations. The different stud material,  different upper thread size and assembly lubricant all affect the method of torquing. Be aware that there are different versions of the ARP assembly lubricant that require different torque values.

  • Like 1
Link to comment
Share on other sites

Thanks. Yep, I got the latest lube with my parts so good to go there.

Timing belt tensioned. Used 130hz like last time. Just waiting on my turbo parts now but discovered a small crack in the turbo exhaust housing. Will post in a new thread.

John
94 S4

Link to comment
Share on other sites

I have seen varied numbers but no real consensus on the blue belt. I know that 90 is too low (slipped a tooth) and 140 is too high (whined). I settled on 130 last time and seemed to have the right amount of twist (approx 90).

John
94 S4

Link to comment
Share on other sites

Back together and test drive complete. Clean exhaust, lots of power and sounds even smoother than before (I think one of my valve adjustments wasn't exactly right from last time). Now to let her cool down, drain the water and put proper coolant in, wire up the audio amp and worst of all, clean the garage :(

Thanks for all the help/input guys. Didn't think I would have it done for Cars and Cappuccino Sunday!

  • Like 2

John
94 S4

Link to comment
Share on other sites

Quick update. Seems it was taking longer than usual for all oil etc to burn off the manifold. The next morning I found oil on the garage floor. Turns out the replacement O rings for the cam tower bolt covers from JAE are not the right size. They are too small and the covers bottom out without any compression of the O ring. I changed them with the old set and it took care of the issue.

  • Like 1
  • Sad 2

John
94 S4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...