free hit
counters
Gearbox grinding over 5000rpm - Engine & Ancilliaries/Gearbox - The Lotus Forums Jump to content
DTE

Gearbox grinding over 5000rpm

Recommended Posts

Hello fellow Lotus-owners,

Some time ago I’ve bought myself a (manual) Lotus Evora NA and so far I’ve really enjoyed it a lot!

However, since a few days my gearbox makes a grinding noise whenever im shifting from 2nd to 3rd gear when above 5000RPM. Also happens when shifting from 1st to 2nd above 5000RPM. At those RPM’s its also hard to get the stick into gear. Below 5000RPM there seems to be no problem.

Right before my Evora started doing this i also noticed my clutch pump needs replacement (which i temporary fixed by pumping the clutch pedal)

Any idea what might be the cause to the gear change grinding at high RPM?

Am i looking at an expensive repair here?

Thanks

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

Hi,

I would go do the most obvious thing first. It’s possible that there’s air in your clutch line and it’s not completely disengaging or that your master or slave cylinder is failing. I recommend you bleed the clutch hydraulics to start but a master cylinder replacement might be necessary if that fails.

Usually, when clutch or spring plates fail they either slip or refuse to disengage but the problem you’ve had with pedal would lead me to think that what might be to blame.

Hope this helps,

Steve

  • Like 1

Share this post


Link to post
Share on other sites

change your geabox fluid out..

cheap enough and the difference to shifting was night and day improvement on mine

 

 

Share this post


Link to post
Share on other sites

Thanks for your comments,
Everything is back to normal.
Now lets enjoy the beastie 😀

Share this post


Link to post
Share on other sites

A new experience for me..

Withe WOT acceleration in 2nd gear, when the shift lights get to 2-3 red's, I am shifting to 3rd. But twice, there is a reluctance to engage cleanly into 3rd, unless I 'pause' for  a while during this shift.

Normal?

Cheers!

AS you can see, I also had the same problem!

How did you fix yours... mine has just had the gearbox oil changed too! 

Share this post


Link to post
Share on other sites
23 hours ago, pete757 said:

A new experience for me..

Withe WOT acceleration in 2nd gear, when the shift lights get to 2-3 red's, I am shifting to 3rd. But twice, there is a reluctance to engage cleanly into 3rd, unless I 'pause' for  a while during this shift.

Normal?

Cheers!

AS you can see, I also had the same problem!

How did you fix yours... mine has just had the gearbox oil changed too! 

My box can't be hurried over 5k. I think it's normal at least in older cars like mine.

Edited by bosshog

Share this post


Link to post
Share on other sites

That seems odd... for a car also be to enjoyed on track, it somewhat limits driving rhythm! It's also been a PITA on the road with missed shifts!

In my very short ownership experience of just 4 days!!, I have actually had occasions where the 'gear nicking' is stopping engagement of 3rd gear... a 1-2 second pause in neutral with another dip of the clutch has been required. Bell and Colvill carried out a gearbox oil change as part of a routine service so I would doubt this would be oil related.

Can the Lotus techies tell from the linkage if it has been adjusted correctly? Mine is an MY14 car so I hope has the new linkages!

I would certainly like to get this sorted!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×