free hit
counters
Boot lid won’t open/jammed - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content

Recommended Posts

So the boot lid stared catching yesterday and was getting worse with ever open/close so I tried to tighten the hinge to boot lid bolts and also tried to adjust the spring pin on the boot lid which catches and latches the boot lid shut. When tested this looked to resolve the issue. Then when I closed it it don’t sound right. So went to open it back up and nothing happed the boot release isn’t popping/releasing the boot lid. Any help/advice would be kindly appreciated as I’ve run out of ideas. 

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

Mine did something similar just after I bought it. The latch pin on the boot lid had twisted a bit and was catching on release mechanism. I pulled the lid in various directions and thankfully it released. 

Share this post


Link to post
Share on other sites

I've tried that as much as i'd dare. The release leaver hasn't got any resistance but I can hear it moving.

Share this post


Link to post
Share on other sites

I've managed to get it to the boot :D

Looks like the lid and catch had both moved.

Share this post


Link to post
Share on other sites
18 hours ago, DT 350 said:

So the boot lid stared catching yesterday and was getting worse with ever open/close so I tried to tighten the hinge to boot lid bolts and also tried to adjust the spring pin on the boot lid which catches and latches the boot lid shut. When tested this looked to resolve the issue. Then when I closed it it don’t sound right. So went to open it back up and nothing happed the boot release isn’t popping/releasing the boot lid. Any help/advice would be kindly appreciated as I’ve run out of ideas. 

oh wow! I was planning on leaving u a message yesterday under your other post telling u have the dealer fix it and then mention how i left mine and it got worse and then the boot stopped opening. To get it open now is a pain and i would recommend you don't watch them do it!

Let me see if i can find my old post on my trunk problem.

 

Here you go, i ended up getting a kitten stuck in my engine bay the same day the hood stopped opening! Horrible experience

Share this post


Link to post
Share on other sites

On 2 of my Exiges to date I have found there is a guide plate at bottom of catch that comes loose.  Means peeling back carpet, but you then find the nuts have come loose holding the plate in place, or as in my case one nut had completely come off.  Just a case of re aligning and tightening back up, with spring washers in place ideally 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×