free hit
counters
Tex’s Lotus Exige Cup 430 - Page 3 - V6 Exige Projects & Upgrades - The Lotus Forums Jump to content


Tex’s Lotus Exige Cup 430


Recommended Posts

On 17/07/2018 at 06:53, mark248am said:

You have an exhaust valve light on the dash? Can you share pics? 

It’s on the Odo penal rather than a light, it’s just text saying it’s been overridden 

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 551
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Will pop some up on collection day but....    

This is the way she normally parks on the drive. Blocking everyone else in !!! Couple more from today,  but not quite George Williams quality !! Also pic of my old Kawasaki green 380. A

Posted Images

  • 2 weeks later...

Hi BAS

I can see on my 430 CUP the wiring for the Valve so i install a switch but it do nothing... Does they upgrade the ECU for make this work ?

Thank you

Regards

IMG_2400.thumb.jpg.3b59c857f6dd7be025129d4bfe3b52ac.jpg

 

On 18/07/2018 at 20:48, BAS said:

I haven't picked up my car yet after the 1000km service+another issue I had, but they installed my exhaust button.

Once I get it sometime next week I'll report on the sound (pops) + if it works on all modes. 

For now they sent me this:

 

 

  • Like 1
Link to post
Share on other sites

@AlphaZ Hi. The dealer needs to run the lotus software to "enable" the flap. A dealer visit is a must.

Also, my dealer has confirmed to me that the exhaust button only works on normal mode. On sport and race mode, it is back to original ecu controlled even though the button is pressed. I'm collecting the car tomorrow and will see for myself.

 

 

  • Like 1
Link to post
Share on other sites

Yes absolutely correct 

After button is installed you need the dealer to perform an ecu upgrade and the switch only opens valve in normal mode. 

Link to post
Share on other sites
5 hours ago, Tex said:

 

Yes absolutely correct 

After button is installed you need the dealer to perform an ecu upgrade and the switch only opens valve in normal mode. 

Hi,

Thank you so much for your answer. So i will keep my double valve install ...don't have dealer here :(

Link to post
Share on other sites
11 hours ago, BAS said:

@AlphaZ Hi. The dealer needs to run the lotus software to "enable" the flap. A dealer visit is a must.

Also, my dealer has confirmed to me that the exhaust button only works on normal mode. On sport and race mode, it is back to original ecu controlled even though the button is pressed. I'm collecting the car tomorrow and will see for myself.

 

 

Oh it's no good then for me.. i want it working on  all mod under 4500tr/mins so will keep my double valve

Thank's

 

Link to post
Share on other sites
On 28/07/2018 at 12:49, BAS said:

@AlphaZ Hi. The dealer needs to run the lotus software to "enable" the flap. A dealer visit is a must.

Also, my dealer has confirmed to me that the exhaust button only works on normal mode. On sport and race mode, it is back to original ecu controlled even though the button is pressed. I'm collecting the car tomorrow and will see for myself.

 

 

Do you get the pops and bangs as with the 380’s ?

Link to post
Share on other sites
3 hours ago, Tex said:

Do you get the pops and bangs as with the 380’s ?

I never owned a 380 so I can't relate. However, there is definitely no pops and bangs that are noticeable.

OEM exhaust switch as others have mentioned only works in normal mode (which is a shame, but better than nothing I guess).

 

 

Link to post
Share on other sites

So would appear that Lotus have removed that sound even with the valve open.

Shame as even at low speed the sound from the 380 Exhaust wasn’t deafening but did make a great noise which the 430 does not quite have. 

Having said that the Titanium Exhaust at higher revs is a real belter but not that track friendly unfortunately.

Link to post
Share on other sites
12 hours ago, mark248am said:

I have a 380 and my previous Exige S had a lot more pops and bangs. It’s nearly inexistent now.

Whilst decelerating just touch the throttle vey slightly .  Pops and bangs like a good one around 2k revs 

  • Like 1

Previously owned :Exige 380,  Exige 350,  Evora 400,  Exige V6S,  Esprit GT3,  2-11 SC,  Evora S,  Elite 501

Link to post
Share on other sites
On 01/06/2018 at 17:49, Tex said:

Main point really was to establish a thread for the foibles on a new Lotus.

 

Going back to the OP's post, I thought I might add a few things that went wrong on mine last few days.

Am on a road trip: Surrey - Frankfurt - Prague - Frankfurt - Surrey

On day 1, in a Belgium petrol station somewhere, the passenger door release failed. The lever does not work now, so the only way to get in and out is from the outside (with a bit of luck!) I'm guessing either the cable has disconnected, or the locking mechanism has malfunctioned somehow (the door pin looks really suspect). Once we figured out that we could manage with this issue for the time being, we set off... only to find that the rear window had essentially de-bonded from the bulkhead! How did I find out? It was fxxxing loud in the cabin. The plexi was rattling away, so had to find some duct tape at the next stop and do some DiY.

Later on, somewhere in Germany on the way to Frankfurt, the rev limiter started to kick in at 4k rpm in every gear. This meant around 110mph in 6th, great.. with a bunch of derestricted roads ahead of me 😡. Pulled over, restarted, and it went away. For some reason, the cruise control doesn't work when this happens as well. However, seeing as it was a great day, this limiter problem came back again a short while later. This time, restarting couldn't cure it. So nursed it to Frankfurt and booked in a visit to the local service centre the next morning.

34ya1ao.jpg

Diagnosis showed that apparently it was a safety feature kicking in when over-heating. To be fair, temperature was around 35C, with road temperature around 46C. Called my local dealer back home, they've never heard of this. 

Day 2, just before the Czech border, the MIL light comes on. Stays on for the rest of the day to Prague.

etc etc etc....

On the bright side, once the temperature dropped, the car has been fine. Engine and gearbox have done fine on the autobahn, let's see what my dealer says when I take the car in for everything to be checked!

  • Sad 1
Link to post
Share on other sites

Sorry to hear of your issues but hopefully won’t detract too much from your road trip, but one thing you don’t want is any more noise in the cabin !!

No consolation but was in Venice last week and on trip from Airport saw a Ferrari 488 broken down due to the heat. Apparently the high humidity and 38c had triggered limp mode, which was  a dealer reset.

 

 

Link to post
Share on other sites

Quick update.

Roof is back squeaking, but expect this to be an ongoing issue, you fix it and then 2 weeks  later it’s back, probably need to obtain the security hex tool to do my own adjustments.

The Nitrons have loosened up nicely although when you hit a hole they absorb it brilliantly but seem to make a very  quiet woosh sound, like air suspension, not a problem though.

Upgrade to the boot release appears to have worked.

Everything else all good.

Chancing my arm by booking track day at Donnington week on Monday, with the decibel limit, but want to see how Car goes on the GP circuit.

May be a case of short shifting in the morning in case !!!

  • Like 2
Link to post
Share on other sites

Where did you position the microphone as has picked up the noise well, a deep base sound.

On the point of the exhaust pops and crackles  on deceleration, I couldn’t tell if yours makes the same noise you get from the 380’s. They make a right row when lifting off with the valve open. The video with an Elise below is a similar sound to the 380’s on deceleration. 

It would be good to know as the Cup 430’s and Exige GT 430’s with the retro fitted exhaust switch do not appear to have this feature even when the valve is open.

Sound is still superb though !!!

 

Link to post
Share on other sites
On 11/08/2018 at 21:17, Tex said:

Chancing my arm by booking track day at Donnington week on Monday, with the decibel limit, but want to see how Car goes on the GP circuit.

May be a case of short shifting in the morning in case !!!

Was there yesterday evening.  Short shifting on start finish straight, specifically under the bridge , and I was fine.   Did 2 flat out runs through same section and got black flagged at 102Db 😂

Previously owned :Exige 380,  Exige 350,  Evora 400,  Exige V6S,  Esprit GT3,  2-11 SC,  Evora S,  Elite 501

Link to post
Share on other sites
15 hours ago, DJW said:

Was there yesterday evening.  Short shifting on start finish straight, specifically under the bridge , and I was fine.   Did 2 flat out runs through same section and got black flagged at 102Db 😂

Cheers, so 105db everywhere except on the straight 😂. Hit 107db on the international pit straight at Silverstone in my old 380 back in March and soon had to  bend over for the noise police !!!

It is peculiar with Donnington though, as Airport is next door and I don’t think the planes would pass the dB test and in addition next Tuesday they have a 118db Track day at a vastly inflated price 

Still looking forward to a go on the Gp circuit even if there needs to be a bit of short shifting, although i think my 430 should be quicker than my 380 at lower revs with the extra torque

  • Like 1
Link to post
Share on other sites

In readiness for first track day in 430 and my first experience of 3 way Nitrons I thought I would try some different settings  on the road today,

I didn’t want to remove the wheels so started just with the high and low speed compression adjustmentS. No problems with the fronts but the rear nearside is a [email protected]@@@ to get to when your hands are large !!!

Nevertheless went fully soft and then dialled back in to ascertain best road use setting. Fronts seemed best at being a little stiffer than the rears over faster roads. 

What I did notice was Car was not set up from new with the factory settings of

Front Low Speed 4 & High Speed 10

Rear LS 3 & HS 12 

Link to post
Share on other sites
  • 1 month later...
  • Bravo73 changed the title to Tex’s Lotus Exige Cup 430

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...