free hit
counters
Resyncing key fob with central locking system - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums #ForTheOwners Jump to content


Resyncing key fob with central locking system


Recommended Posts

All a sudden the central locking system stopped yesterday responding to my key fob on my Evora S1, 2014. I suppose that the key fob ran out of sync with the control unit, right? And if so, how can I resync the key fob with the central control unit?

Luckily after the failure I succeeded to get into the car using the key from the passenger side and open the driver's door. However now I don't know how to lock the car or open the glove box (as the manual is of course there...). I found the document on internet which said that the door can be locked manually using the door lock sill button, if fitted. I might be a total muppet but I failed to find a sill button on my Evora... Where should it be, if I have one?

Thank you so much for your help!

Panu

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

Have you got a spare key and tried that?

Otherwise, it is probably the battery in the key that has run out.

 

Pre-MY12 cars had internal door lock ‘knobs’. ISTR that they were removed on MY12 cars but the manual obviously wasn’t updated to reflect this. 

Link to comment
Share on other sites

Unfortunately the same issue with both keys. The good news is that immobiliser can be unactivated with both key fobs, so the car can be started ok.  

Good to know that there is no door lock sills on my car... 

Link to comment
Share on other sites

That’s a bit weird if the immobiliser is responding to both keys but the central locking isn’t. (BTW, have you worked out how to open the glovebox yet?)

You could always try a ‘hard reset’, I guess. Keep at least one of the doors open and disconnect the battery for a least 30 mins. This should mean that any ECU (or other module, ie the central locking one) reset to their default state. This might fix it. 

Incidentally, have you asked a Lotus service agent for their thoughts?

Link to comment
Share on other sites

I was thinking about this, but didn't make yet more investigation, as I thought that the alarm and central locking might have the same fuse. Great if not. I will check out this later today. If that doesn't help, I will try to hard reset the system... 

As the issue appeared last night, I didn't have yet a possibility to contact the Lotus dealer.... 

Thank you for great answers!

Link to comment
Share on other sites

  • 5 months later...
  • 2 years later...

My S1 spare key fob isn’t locking? 
is it potentially dead battery but it does unlock. 

also my passenger door won’t unlock with either key fobs but is fine with the physical key or pulling up on the pin. 
 

by chance the other day the passenger door did unlock with the main key fob but has stopped again. 
 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...