free hit
counters
Engine Noise On Start Up - Engine/Ancilliaries - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Engine Noise On Start Up


Recommended Posts

I have had my car back (after the cam belt change/engine removal issue) for two weeks. I now have an oil leak on the drivers side front of the motor. In addition I now have a metallic chattering conimg from the same are as the oil leak on cold start up. It seems to quite down as the motor warms and is gone once I have driven a bit. Any clues as to possible causes??? I am going back to the servicing dealer to have the oil leak repaired and want them to solve the noise issue as well. I will take great care in selecting the service facility I use in the future. Just because they have a "Lotus" sign hanging by the door clearly does not mean there are qualified "Lotus" techs inside!!!!!!!!!!!

Thanks, Paul, 2002 V8

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Your car is 2002 and been rebuilt lately, I will not mess around if there are problems like leaks and noises.

Leaks can be easily zeroed by cleaning the area then drive the car 5 miles. It will give you a very good idea

where the leaks are. If the leaks is just in hoses, gaskets & oil pan, it can easily be fixed by the dealer. If the leaks started in the main bearing, then you have problem. Watch for the oil cooler leak.

Noises are annoying and serious stuff

Chances are the the valves tolerance or adjustment

are not proper. Sure it will quite down because oil will eventually fill the gap.

Its time consuming....but don't let go, bring it back!!

I have had my car back (after the cam belt change/engine removal issue) for two weeks. I now have an oil leak on the drivers side front of the motor. In addition I now have a metallic chattering conimg from the same are as the oil leak on cold start up. It seems to quite down as the motor warms and is gone once I have driven a bit. Any clues as to possible causes??? I am going back to the servicing dealer to have the oil leak repaired and want them to solve the noise issue as well. I will take great care in selecting the service facility I use in the future. Just because they have a "Lotus" sign hanging by the door clearly does not mean there are qualified "Lotus" techs inside!!!!!!!!!!!

Thanks, Paul, 2002 V8

Link to comment
Share on other sites

Get under the car and look where the oil leak is coming from. I would look close near the oil filter area for the following:

1. check the oil filter - o-ring on filter/loose filter/defective filter

2. Check the oil cooler hoses (next to the oil filter)

JoeyO

2001 V8 - Silver

2007 Ducati 1098

Link to comment
Share on other sites

Get under the car and look where the oil leak is coming from. I would look close near the oil filter area for the following:

1. check the oil filter - o-ring on filter/loose filter/defective filter

2. Check the oil cooler hoses (next to the oil filter)

Link to comment
Share on other sites

Paul,

I had a very similar sounding oil leek problem after my engine rebuild. I took it back to the dealer and they fixed it. I can't remember the exact part's name, but Lotus says that it was a common problem with this particular rubber seal and that 'gluing' the rubber seal in resolves the problem. Since the fix, I have had no problems.

I'd definitely take it back to the dealer to fix it under warrantee. I think they owe you a hell of a lot of good will.

Regards,

Peter.

Link to comment
Share on other sites

Paul,

I had a very similar sounding oil leek problem after my engine rebuild. I took it back to the dealer and they fixed it. I can't remember the exact part's name, but Lotus says that it was a common problem with this particular rubber seal and that 'gluing' the rubber seal in resolves the problem. Since the fix, I have had no problems.

I'd definitely take it back to the dealer to fix it under warrantee. I think they owe you a hell of a lot of good will.

Regards,

Peter.

Took it back today....I hope they can resolve the issue. I agree with you about the "goodwill" but I really do not think they fell they owe me anything. I get the feeling I should be thankfull to have my car back! Needless to say my opinion of the service tech is quite poor. The Service advisor has been kind...........Thanks for your thoughts I'll querry them on the adhesive and see if its part of the issue........

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...