free hit
counters
Tempremental Locking - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums #ForTheOwners Jump to content


Recommended Posts

Hi,

I have a slightly weird issue. The car (MY2011 NA) unlocks, including boot, first time. However locking the car, seems to take on some occasions a few presses on the key, and sometimes even not at all. 

I am guessing the key battery is ok, as it always unlocks. 

There seems to be no pattern to it working or not, as sometimes it locks first time. It’s just a bit embarrassing in a car park, when it isn’t playing ball. I’ve tried opening/closing doors to see if it thinks something is open.

Any ideas?

Cheers

Chris

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Is this mainly in one specific location? 

The alarm should should sound a beep or two if you try to lock the car with a door or the boot lid open. If it’s not doing this, then I guess the car thinks everything is closed and it’s not a micro switch problem. 

Which then means it could be a central locking actuator problem? I think it’s not unheard of the actuators needing to be replaced after a while?

Also what happens when you push the central locking button on the dash? If similar problem then you know the problem is not in the remote side of the system?

Link to post
Share on other sites

I think your door which is not locking needs adjusting. I once had to fixed my driver's outer door handle. When I refitted it I had the same issue with the door sometimes not locking. It's an adjuster between interior handle and metal rod I think which operates the locking mechanism from inside. It was a few years back so speaking from memory and I don't have my Evora anymore.

 

 

Link to post
Share on other sites

Is this mainly in one specific location? 

  • Like 1

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites
11 hours ago, Bibs said:

Is this mainly in one specific location? 

No, but I had (I guess) thought along the same lines as yourself with interference. As it either locks (in a location) or not  

Any thoughts on what could be?

Cheers

Chris

Link to post
Share on other sites

Mine (60 plate NA) used to do this, and it got progressively worse to the point that it now doesn't lock with either fob (with new batteries). It rarely unlocks using the fob either, and disarming the immobiliser with the fob has to be done inside the car. Sometimes I even use the PIN sequence with the key in the barrel.

 

I suspect my issue is down to poor performance of the aerial/receiver behind the dash or a related component - hopefully not the case with yours!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...