free hit
counters
Head Unit Wiring - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
Sign in to follow this  

Recommended Posts

Hi folks

I'm adding an Alpine ILX-700 to my Evora 400.  It all seemed straightforward, and the audio side is working fine.  I can't get the rear view camera to activate though!  ☹️

The only wire that I can't identify so far is the green / brown one in the pic below (I've also overlaid a pic of its connector to assist with the ID).  It's been wrapped within the run of cables leading to the main head-unit connector.  I'm just wondering if this is related to the functionality of the camera (and the connector was bespoke to the old W990BT unit)?

Can anyone please help?

Thanks in advance. 

 

Screen Shot 2018-10-07 at 11.01.03.png

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

Excelled myself this time!  

Hadn't switched on the camera function for the HU!  Doh!

😂

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Well done. Lol.

According to the Lotus circuit diag, g and n wire is the reverse supply for the hu.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×