free hit
counters
Car won't lock - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content

Recommended Posts

Hi chaps

locked car earlier today 350 sport,roof was off.came back remote key wouldn't work,key in lock seems to do nothing,luckily roof off so just pulled door knob up.Car started fine but got home and can't lock with remote or key?changed battery in key fob as well?

any ideas?

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

The switch packs always used to die on the s2, not sure if it’s still a problem on the s3. If it is, you need one of these, but as it’s a 350 it will be a warranty issue.

https://www.eliseparts.com/products/show/33/1217/switch-pack-module/

Before that, check all fuses, turn off ignition, wait 30 mins, disconnect battery and come back in a few hours. It’s stupidity may have stopped in typical lotus fashion 

Share this post


Link to post
Share on other sites

Thanks for tip ,I'll give that a go....b&c say they've never come across this before!

Share this post


Link to post
Share on other sites
3 minutes ago, Ali tuck said:

Thanks for tip ,I'll give that a go....b&c say they've never come across this before!

Do the lock pins go to move just only just slightly wiggle when trying to lock? That was the symptoms of the switch pack dying. Hopefully it’s not that as they should have improved the part. If it is that it’s a very simple fix

Share this post


Link to post
Share on other sites
30 minutes ago, MrP_ said:

Do the lock pins go to move just only just slightly wiggle when trying to lock? That was the symptoms of the switch pack dying. Hopefully it’s not that as they should have improved the part. If it is that it’s a very simple fix

No....pins don't move at all.whatever it is it failed instantly,was perfect until it wasn't !

Share this post


Link to post
Share on other sites
17 minutes ago, Ali tuck said:

No....pins don't move at all.whatever it is it failed instantly,was perfect until it wasn't !

Check fuse 16, 19 and M5. Unlikely to be the latter if you drive home as that’s all battery services.

Does the rocker switch in front of the gear stick do anything?

Share this post


Link to post
Share on other sites

I did check 16 and was ok.will have a look at the others too.rocker switch is dead

Share this post


Link to post
Share on other sites

Ok after much fiddling about ,disconnected battery ,left for an hour,connected back up and hey presto....all seems to be good 🤞thanks MrP for your input

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×