free hit
counters
Water temp sender where is it - 82 Turbo - Misc including parts cross references - The Lotus Forums Jump to content
madmax

Water temp sender where is it - 82 Turbo

Recommended Posts

since working recently on a few issues I have everything back together but don’t get a temperature reading on the dash gauge and wonder if I’ve knocked a lead off somewhere.

Where is the water temperature sender located on a 1982 Turbo as I’ve not been able to find it. The gauge used to work so there must be one

Thanks 

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

It's in the large aluminium hooped pipe near the rear window. Two wires and check the earth wire in particular. 

20181107_215229.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Thank you 

Ill check that area - I’ve seen wires to it but assumed it was the otter switch. 

Share this post


Link to post
Share on other sites

That's where the otter switch for the fans is on an S1. The temp. sender is in the inlet manifold. Are you sure it's not the same on the later cars? There's normally only one wire to the sender as it gets its earth through the body.

Edited by Paul Coleman

Share this post


Link to post
Share on other sites

No that's definitely the temp sender Paul, the otter switch is in front of the front offside wheel (UK) near the top of the radiator. 

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Steve4012 said:

No that's definitely the temp sender Paul, the otter switch is in front of the front offside wheel (UK) near the top of the radiator. 

Interesting. Totally different to the earlier cars then :)

 

Share this post


Link to post
Share on other sites

from 84 onwards (I think) the otter switch is placed in the engine bay and the temp sender is on the water pump which would be more like the S. Not sure why they moved it on the early Turbo cars. :) 

Share this post


Link to post
Share on other sites

Thanks again guys 

Checked it out and of course there’s a bodged fitting of the wire to the top fitting of the two showing in the picture - not sure what it is as the sender seems to be the lower wire. 

SJ sell a new pipe for £100 plus plus but it doesn’t come with anything in those holes and so the parts that fit into the holes will hopefully be cheap. Senders are normally only a few quid but I can’t see how the top thing unscrews. 

Money little thing after another ......

That was supposed to say 

one little thing after another .........    !

Share this post


Link to post
Share on other sites

The top wire is the earth, it just screws into the hole on a ring terminal. I also had problems with the connection on one of mine. I made a workaround by putting a new large ring terminal on the earth wire and securing it between the temp sender body and the ally pipe. You'll need to find a suitable size ring terminal to go over the end of the bit of the temp sender that sits inside the ally pipe.This worked fine for me and will cost you pennies. You may need to catch a small amount of coolant when you remove the sender though. To try, just temporarily clamp the earth wire to the hexagonal part of the body of the sender and see if the gauge works. 

Share this post


Link to post
Share on other sites

Silly question perhaps but if it’s an earth wire, could it not be run to earth somewhere else more convenient, like a bolt on the engine or alternator ?

Or does the pipe have to be earthed separately?

Car electrics are really not my thing. 

Simon 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×